PDA

View Full Version : Shortcuts have a black square in them


Snuffy
11-22-2006, 06:47 PM
Trashcan and My Computer.:) ... are the only Shortcuts on the Desktop that do not have a black square :( in them, where the arrow would be if it was XP.
This only started this afternoon...
Any ideas ??
and is anybody else having this problem.????:(

Znod
11-22-2006, 08:05 PM
Ooops. Many forum software problems happening now.

Znod
11-22-2006, 08:08 PM
See if right click on desktop > Personalize > Change desktop icons (top left of screen) helps you. Take them off the desktop and put them back on, for example.

Snuffy
11-22-2006, 08:35 PM
Version 5840..activated and authorized... clicked/added user files... removed all, then remade and replaced. still black squared.

felix8406
11-22-2006, 09:38 PM
Try changing the "Visual Effects". Computer > Properties > Advanced System Settings and under Performace click Settings... Try "Adjust for best appearance" or "Adjust for best performance".

Snuffy
11-23-2006, 12:02 AM
Thanks for all the great tips... Tried all of them... found that most of the shortcuts - icons were corrected by replacing a "corrupt theme" replaced by changing ownership.. renamed to .bak and replaced...

Znod
11-23-2006, 12:23 AM
Cool. I am glad you figured it out.

Snuffy
11-23-2006, 12:34 PM
:lol: This I find strange might be a new bug or one never fixed.. Not until I activated did this happen.. Tried everything mentioned above finally I uninstalled the bad shortcut/icon programs.
Reinstalled Vistaboot 3.1, Isobuster, Nero, Poweriso, Adware, Adwatch and all shortcuts came back...I'm sure it is something in the cache... After I replaced the "Theme" about 60% came back..If anybody else has this problem, you might try. 1. totally clean the cache then reboot.. and see if that will correct..(DOH getting old - I knew about this from XP Beta testing).

Snuffy
11-25-2006, 06:18 PM
Today more things continue to stop working..or starting to have problems... I currently have 51 "I need solutions" in the MS arena...(PS: MS has no solutions). today all the blk sq's came back on the desktop... replacing the Vista Theme (does not correct this time).. several programs which workd in the past have failed today...Adware 1.06R1 is one, VideoLan errored to NO VIDEO but Audio is OK.) :( others also have errored or having problems)
with 51 needing solutions.. there are simply too many to mention... (too me this is strange I had only minor problems prior to activating..

Znod
11-25-2006, 07:33 PM
I would reinstall the version of Vista you are using via the "upgrade" process--i.e., run the installer from within Vista.

Snuffy
11-25-2006, 09:44 PM
I might try that tomorrow... and see if it will upgrade...Thanks

Znod
11-25-2006, 10:04 PM
Uh oh. What version are your running? RTM won't upgrade. All other versions should. And, you are welcome.

Sneaky
11-26-2006, 12:29 PM
Do you by chance have nero installed? It can cause this problem, and other problems with tumbnails too.

Snuffy
11-26-2006, 08:57 PM
Desided to upgrade to v6000 from v5840... wow took forever, 1hr 20 min...
then the time to reactivate... that took almost as much time... I forgot to write the SN down.. so had to do "the 3 times trial" and then it finished booting so i could (find the right SN) and add.. I now have the SN on the back of the case. (dumb mistake)..so we shall see...
Now all the ARROWS are gone. Thanks to Herby "herby.virtualplastic.net"
--------------------------NoArrow.reg file-------------
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\explorer\Shell Icons]
"29"="%SystemRoot%\\Blank.ico,0"
--------------------------------------------------
make a blank icon 48 x 48 and place it in x:\windows
merge the reg entry.... then reboot...