ABXZone Computer  Forums



Drufuss (Offline)

Registered User

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. DrnkenFists
    05-13-2009 10:16 AM
    DrnkenFists
    Drufuss,i wanted to start a thread on this current problem which i m gonna tell u now,but i m confused where to start the thread (which topic).
    The Problem is that I brought the CoolerMaster extreme 600W power supply.
    replaced mine with it.The problem occurs while booting the PC.
    When i start the pc it should automatically detect the hard disk and necessary componentsand boot accordingly but it doesnt.IT doesnt detect hard disk (automatically),gives error Insert proper BOOT device.
    Then i restarted and went into BIOS where hard disk and i confirmed the setting to boot the pc normally the HD got detected this time.
    After this i thought the problem was solved but whn i restarted it again failed to detect hard disk.So in order to boot i have to go through BIOS every time confirming the setting (F10)and yes.Please Help

About Me

  • About Drufuss
    Country
    Austria
    FAH Team Member
    Yes
    Motherboard
    Asus P5Q
    CPU
    Intel Core 2 Quad E9550 2.83 GHz @ 3.42 GHz
    Memory
    8 GB (4 x Corsiar 2GB DDR2 Ram)
    Video
    EVGA GeForce GTX570 HD 1280MB
    PCI Cards
    Soundblaster X-Fi Titanium Fatal1ty Pro, D-Link DWL-G510, Hauppauge HVR4000 DVB-S/S2/T
    Cooling
    everything watercooled, except PSU
    Power Supply
    Enermax Modu82+ 625W
    Case
    Silent Midi Tower (blacknoise)
    Storage
    2 x WD 1TB SATA in Raid0
    CD/DVD/Optical Drives
    Nec Optiarc AD-7200S Supermulti
    BIOS
    modded 2102
    O/S
    W7 64bit ultimate retail
    Biography
    born, still living
    Location
    Austria
    Interests
    my caravan, my bikes (recumbent, BMW R1100R), my PC
    Occupation
    engineering
  • Signature
    System specs:
    Asus Maximus VI Formula (watercooled)
    Core i7-4790K 4.00 GHz (watercooled)
    4 x 8GB DDR3-Ram PC3-2400 Kingston Beast XMP
    3 x Samsung 840 EvoO 1 TB
    Gigabyte GeForce GTX970 G1 Gaming (watercooled)
    Soundblaster ZxR, Hauppauge HVR4400 DVB-T/S2, Logitech Z-5450 5.1 THX Wireless
    Logitech DiNovo MediaDesktop 2.0
    Enermax Platimax 750W
    Pump: Laing DDC2
    Radiator: Watercool Mo-Ra 3 420
    Case: Cooltek Antiphon
    Windows 7 Ultimate 64bit retail

    CUSL2-C ruled! ..äh... RulEd!

    Time flies like an arrow,
    fruit flies like a banana.

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 12-21-2017 09:42 AM
  • Join Date: 02-16-2002

Friends

Showing Friends 1 to 1 of 1
  • Ozzie
    • (Offline)


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com

© 2006 - 2016 ABXZone Forums | About ABX Zone Forums | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community