Thread: Z97-ws
View Single Post
Old 12-01-2017, 12:07 PM   #529
fvbounty
Registered User
 
fvbounty's Avatar
 
Join Date: Nov 2002
Location: Alameda Ca
Posts: 20,400
Re: Z97-ws

Well I did check power and reset connector (twice), tried another power supply...no love....default bios settings, same result, going to try pulling cmos battery next and resetting the ram....If it was a update on the new drive which I don't think it is because my old ssd does the same exact thing....all I did was pull that drive and put the new one in, I did screw up and put the cable from the monitor to the onboard connector when I first booted and of course there was no boot, that's where I think I messed up hit the power button to stop the rig and put the cable to the video card, but the rig was still running (you cannot hear this computer at all when its running)....so I think I fried something on the MB, still have video, system boots fast, everything works, except when you shut down it doesn't you can wait 10 minutes and all the fans are still on but the monitor and keyboard are off, hit the power button for 5 seconds it shuts down?
__________________
Asus ROG RAMPAGE VI APEX, Intel I7 7820K Cooled by Noctua NH D15S, 32 Gigs Corsair Dominator Platinum CMD32GX4M4A2666C15, Asus GTX 980 TI Strix, Samsung 950 Pro 512 Gig NVMe SSD W10 PRO, Samsung 840 EVO 500 gig data, 1 TB WD Black data, Corsair 540 case with Corsair HXi750 PS, Dell UltraSharp U3415W 34" monitor, Ducky Shine 5 RGB Keyboard, Mionix Naos 7000 mouse, AudioEngine A5+ Speakers driven by Asus Xonar U7 MKII USB sound card, AKG 7XX Red Limited Edition Headphones ....and some other stuff!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote