View Single Post
Old 06-29-2003, 05:17 PM   #1
MaverickSY19
Registered User
 
Join Date: Apr 2003
Location: D.C. Hub
Posts: 160
Asus P4C800-E Deluxe Thread!

Ok starting this thread for those of us that are fortunate enough to have picked up one of these great boards already. This board runs like a dream. I did have some trouble with getting XP to install on it with the Audigy card though. I found it was just an install order thing. I had to install XP Pro, then the Chipset Drivers, then Audigy Drivers in that order, once I did that I could install everything else without an issue. I also put the card in PCI Slot 4 so it would not have to share IRQ with anything else. (I disabled the Fireware port built on the MB cuz I can just use the one on the Audigy card if I need one)

The only other issue I seem to be having is that I can't install the Intel Application Accellerator software. It keeps saying I don't have the supported hardware. In the Readme is says you need:

************************************************************
* 2. SYSTEM REQUIREMENTS
************************************************************

1. The system must contain the following Intel products:

* Intel(R) Pentium(R) 4 Processor
* Intel(R) 82801ER I/O Controller Hub

2. The kit software should be installed on systems with at
least the minimum system memory required by the
operating system.

3. Microsoft Windows XP Professional or Home Edition

4. Installation of the Intel(R) Chipset Software
Installation Utility prior to loading the Intel(R)
Application Accelerator RAID Edition.

Well in the number 1. Requirement I dont have the * Intel(R) 82801ER I/O Controller Hub listed in my system drivers. I have these though:

Intel(R) 82801EB LPC Interface Controller - 24D0
Intel(R) 82801EB PCI Bridge PCI Bridge - 244E
Intel(R) 82801EB SMBus Controller - 24D3
Intel(R) 82785P Memory Controller Hub - 2578
Intel(R) 82785P Processor to AGP Controller - 2579
Intel(R) 82785P Processor to PCI to CSA bridge - 257B

So you notice that mine are 82801EB but the one it says you need is 82801ER so R instead of the B I have. Do i have the wrong chipset drivers installed, this is what came on the Asus Install CD but the CD says on it "P4C800/P4P800 series Motherboard Intel 875/865 Chipset Series Support CD Rev.52.06"

I thought maybe this has to do with the fact that I am not using any of the S-ATA ports at this time, nor the S-ATA RAID function (Though I tried it with the S-ATA RAID enabled in the BIOS). I am however using the Ultra ATA Promise RAID chip with 2x Maxtor ATA 133 7200RPM drives in a 2+0 Stripe set. Either way I remember reading somewhere that Intel Chipsets perform so much better when they have the Intel Application Accelerator installed, so I kind of want to get it to work. I tried both installing the one off the Asus CD and downloading the one from Intels website. I also tried d/l the chipset drivers from the Intel website. I just cant seem to get IAA to install.

Any insight on this would be great, or if you just want to ask about this board or talk about how much you want one or like the one you have, or maybe you just hate it. Have a beer and chat about it!
__________________
MaverickSY19
System Specs:
P4 3.06 Hyperthreading CPU w/Swiftech MCX4000 HS and Thermaltake Smartfan 2
Asus P4C800-E Deluxe i875 chipset with ICH5R Soutbridge BIOS 1010
2 Gigs of Corsair TWINX1024-2700LLPT DDR333 XMS2700 Dual-Channel Memory w/Platinum HS
ATI 9800 Pro 128 w/Catalyst 3.6
Audigy XGamer w/5.1 Speakers
WinXP Pro SP1 w/DirectX 9.0b
250 Gigs of total HD Space
Blue Thermaltake Xaser III 1000D Case w/Antec True Blue 480w P/S
3DMark2001SE 17279 - Old Score with P4G8X and Catalyst 3.2

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

3DMark2003 : 5874

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote

Advertisement [Remove Advertisement]