ABXZone Computer  Forums



Reply
 
Thread Tools Display Modes
Old 07-31-2010, 03:37 AM   #1
jenny1
Registered User
 
Join Date: Jul 2010
Posts: 2
Move O/S Partition To New Drive

Hello Everybody.

I broke down and ordered an Intel SSD today from Newegg. I presently have a Raid0 setup which is split into 2 partitions. Win 7 is installed on the C partition. I would like to clone only that partition to my SSD. Can anybody recommend a process and the software needed to do this.

Thank You.








___________
(Offline)   Reply With Quote

Advertisement [Remove Advertisement]
Old 07-31-2010, 03:39 AM   #2
jenny1
Registered User
 
Join Date: Jul 2010
Posts: 2
Re: Move O/S Partition To New Drive

Ok good......




________________---
(Offline)   Reply With Quote
Old 07-31-2010, 08:42 AM   #3
radeonized2
Registered User
 
Join Date: Nov 2009
Location: Columbus, Ohio
Posts: 1,791
Re: Move O/S Partition To New Drive

If it were me, I'd do a clean install after saveing everything I could to DVD's to put back on post install.
(Offline)   Reply With Quote
Old 07-31-2010, 09:43 AM   #4
DBoone
Just call me Dave
 
DBoone's Avatar
 
Join Date: Jan 2003
Location: San Diego
Posts: 3,083
Re: Move O/S Partition To New Drive

Quote:
Originally Posted by radeonized2 View Post
If it were me, I'd do a clean install after saveing everything I could to DVD's to put back on post install.
__________________
Water cooled rig - Obsidian 800D, Corsair HX750, Sapphire 5570, Asus Rampage III Extreme, Intel Core I7-930, 6GB Corsair Dominator PC3-12800 (DDR3 1600) memory, Windows 7 Pro
(Offline)   Reply With Quote
Old 07-31-2010, 01:00 PM   #5
klc314
Registered User
 
Join Date: May 2003
Location: Oregon
Posts: 351
Re: Move O/S Partition To New Drive

I've used Acronis Migrate Easy several times with good results
(Offline)   Reply With Quote
Old 08-01-2010, 02:58 PM   #6
PeterT
CUSL2 > Sabertooth Z87
 
PeterT's Avatar
 
Join Date: Apr 2001
Location: Sunny Florida, USA
Posts: 5,232
Re: Move O/S Partition To New Drive

Acronis True Image Home 2010 should work just fine.
__________________
Current systems in the house, in chronological order. Mine in bold:
Desktop:
Corsair 550D & AX750, Asus Sabertooth
Z87, i7-4770K, 4x4GB Corsair Vengeance DDR3 1600, Asus Strix GTX 970 4GB, Samsung 850 EVO 500GB SSD
Antec SOLO II, Corsair TX650M, Asus ROG Crossblade Ranger, AMD A10-7890K, 4x4GB Corsair Vengeance DDR3 1600, Asus R9 270X DirectCU II TOP 2GB,

Samsung 840 EVO 250GB SSD
Antec SOLO, Corsair TX650, Gigabyte GA-EP45-UD3P, Intel Q9550, 4x2GB Corsair XMS2 DDR2 800,
EVGA GTX560Ti SC 1GB, Asus U3S6, Corsair Force GT 120GB SSD
Mobile:
Acer Aspire V5-552G-x852, AMD A10-5757M, Radeon 8750M 2GB, 2x4GB DDR3,
Samsung 840 EVO 500GB SSD
Acer Aspire V3-551G-X419, AMD A10-4600M, Radeon 7670M 2GB, 2x4GB Corsair DDR3 1333, Corsair Force GT 120GB SSD

Asus Eee PC 1215B-PU17, AMD E-350, 2x4GB Corsair DDR3 1333, OCZ Vertex 2 120GB SSD

(Offline)   Reply With Quote
Old 08-01-2010, 03:18 PM   #7
fvbounty
Registered User
 
fvbounty's Avatar
 
Join Date: Nov 2002
Location: Alameda Ca
Posts: 20,444
Re: Move O/S Partition To New Drive

I know its a pain but your way better off doing a clean install and make sure you set it to ACHI in the bios for TRIM to work on your new Intel SSD!
__________________
Asus ROG RAMPAGE VI APEX, Intel I7 7820K Cooled by Noctua NH D15S, 32 Gigs Corsair Dominator Platinum CMD32GX4M4A2666C15, Asus GTX 980 TI Strix, Samsung 950 Pro 512 Gig NVMe SSD W10 PRO, Samsung 840 EVO 500 gig data, 1 TB WD Black data, Corsair 540 case with Corsair HXi750 PS, Dell UltraSharp U3415W 34" monitor, Ducky Shine 5 RGB Keyboard, Mionix Naos 7000 mouse, AudioEngine A5+ Speakers driven by Asus Xonar U7 MKII USB sound card, AKG 7XX Red Limited Edition Headphones ....and some other stuff!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com

© 2006 - 2016 ABXZone Forums | About ABX Zone Forums | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community