ABXZone Computer  Forums



Reply
 
Thread Tools Display Modes
Old 02-24-2012, 10:48 PM   #1
plainman007
Registered User
 
Join Date: Mar 2008
Posts: 782
Simple Problem. How to avoid the login screen during system startup.

I have my system setup with windows xp pro. I have an administrator user account created but with no password or anything.

Everytime i hibernate and restore to work on the system it stands at the login screen showing my user account name and asking if me to click on the user name to enter.

In the beginning i didnt have this problem. Only after freshly loading windows xp pro. I have tried control userpasswords2 from the run menu. Still doesnt work. I have tried tweak UI plugin to customize it and have enabled autologin for my username. Still i land up with a login screen.

Is there something like disable user fast switching or something like that i have to enable/disable ??

Plz help its a little urgent.

Thank you all in advance.
(Offline)   Reply With Quote

Advertisement [Remove Advertisement]
Old 02-25-2012, 12:46 AM   #2
radeonized2
Registered User
 
Join Date: Nov 2009
Location: Columbus, Ohio
Posts: 1,791
Re: Simple Problem. How to avoid the login screen during system startup.

I disable the service but do not hibernate. try it and see and if it works
__________________
GA-Z68Xp-UD3-issd(4,413MhzOC),i5-2500k,Cooler Master Hyper 212+CPU cooler,Gigabyte AMD-5850OC-X2(crossfire) VC, Patriot-G2 1600 2x4 DDR3 ram, 500g WD program HDD, PSU= 760w, Windows-7/64bit.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 02-25-2012, 02:13 AM   #3
plainman007
Registered User
 
Join Date: Mar 2008
Posts: 782
Re: Simple Problem. How to avoid the login screen during system startup.

Hi Chief,

Any idea where i can find the fast users logging panel to enable or disable this. Suddenly my mind is blank and i cant remember where i can find it. But i tried the users panel in the CP and cant find it there.

Thanks
(Offline)   Reply With Quote
Old 02-25-2012, 07:51 AM   #4
radeonized2
Registered User
 
Join Date: Nov 2009
Location: Columbus, Ohio
Posts: 1,791
Re: Simple Problem. How to avoid the login screen during system startup.

R-click on my computer/manage/services. R-click on fast user switching in the menu/disable. Like I said I do not use hibernation so the next service I also disable is secondary log in. Try it, but at your own risk as I do not know how this will affect hibernation. I untick hibernation in the power properties dialog.
__________________
GA-Z68Xp-UD3-issd(4,413MhzOC),i5-2500k,Cooler Master Hyper 212+CPU cooler,Gigabyte AMD-5850OC-X2(crossfire) VC, Patriot-G2 1600 2x4 DDR3 ram, 500g WD program HDD, PSU= 760w, Windows-7/64bit.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 02-26-2012, 04:46 AM   #5
plainman007
Registered User
 
Join Date: Mar 2008
Posts: 782
Re: Simple Problem. How to avoid the login screen during system startup.

Hey Radeon, I found the menu for fast user switching in the User Panel. Maybe i was so distracted i didnt notice it the first time. However i deactivated fast user switching and now it doesnt land on a login screen. Just what i needed. Thanks for writing.

Regards
(Offline)   Reply With Quote
Old 02-26-2012, 04:56 PM   #6
AudiovoxJunkie
Registered User
 
Join Date: Feb 2012
Posts: 9
Re: Simple Problem. How to avoid the login screen during system startup.

Quote:
Originally Posted by plainman007 View Post
In the beginning i didnt have this problem. Only after freshly loading windows xp pro. I have tried control userpasswords2 from the run menu. Still doesnt work. I have tried tweak UI plugin to customize it and have enabled autologin for my username. Still i land up with a login screen.

Is there something like disable user fast switching or something like that i have to enable/disable ??

Plz help its a little urgent.

Thank you all in advance.

I had this problem as well with XP Pro but was never able to fix it until reinstalled Operating System
(Offline)   Reply With Quote
Old 02-27-2012, 08:07 AM   #7
plainman007
Registered User
 
Join Date: Mar 2008
Posts: 782
Re: Simple Problem. How to avoid the login screen during system startup.

Oh god. Did you try installing Tweak UI 2.0 application/plugin for windows xp. It can help with a host of such customisations and issues. The key to this is in the user accounts panel. Alternatively START > RUN > control userpasswords2 might work. Also the 'use classic logon' setting in windows might help.
(Offline)   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com

© 2006 - 2016 ABXZone Forums | About ABX Zone Forums | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community