ABXZone Computer  Forums



Reply
 
Thread Tools Display Modes
Old 04-12-2012, 10:17 AM   #1
Razorback
Is it plugged in....
 
Razorback's Avatar
 
Join Date: Mar 2003
Location: Arkansas
Posts: 3,255
Reinstall Question

I have a friend at work that had a "ransom" virus get on his machine. He took it to someone to have it looked at and they said they removed the virus. He took the PC home and it would not boot. I took a look at it and it booted fine at my house. He took it back home and got some SMART HDD error popups. I have attached them. I was able to launch programs and do normal functions on the PC with no issue. I did not, however, connect to the internet at my house. When he clicked on checking or repairing the hard drive, it kept coming up with a message for a credit card. I have never heard of a ransom virus but the original guy that removed the virus said it was common. So, are these viruses legit and difficult to remove? And should I help him re-install the OS back to when he got it from Dell? Thanks.
Attached Images
File Type: jpg Photo0293.jpg (463.9 KB, 8 views)
File Type: jpg Photo0294.jpg (475.3 KB, 11 views)
__________________
Rich
Asus P8Z68 Pro Gen 3, Intel i5 2500K, 8 Gigs Corsair Vengeance CMZ8GX3M2A1600C8, EVGA GTX560 Ti, Mushkin 60GB SSD w/W7 64 Pro, 500 GB WD Blue HDD, PC Power And Cooling 750 PS, Dell 23" LCD
(Offline)   Reply With Quote

Advertisement [Remove Advertisement]
Old 04-12-2012, 12:19 PM   #2
fvbounty
Registered User
 
fvbounty's Avatar
 
Join Date: Nov 2002
Location: Alameda Ca
Posts: 12,933
Re: Reinstall Question

Do a reinstall, that is the virus in that second picture, I'm pretty sure! Has soon has who ever clicked "run scan" he installed the virus!
__________________
Asus P8Z68 Deluxe Gen 3, Intel I7 2700K Cooled by Corsair H100, 16 Gigs Corsair Vengeance CMZ16GX3M4A1600C9B, Asus GTX570 DCII/2DIS/1280MD5, Samsung 840 EVO 500 Gig SSD W8.1 PRO, 1 TB WD Black data, Corsair 650D case with Corsair AX750 PS, 2X Dell UltraSharp U2412M, Corsair Vengeance K90 Mechanical keyboard, Mionix Naos 7000 mouse, Corsair SP2500 2.1 Speaker System ....and some other stuff!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 04-12-2012, 03:44 PM   #3
ctal
Eschews Obfuscation
 
Join Date: Sep 2003
Location: Connecticut, USA
Posts: 2,329
Re: Reinstall Question

Yes, that is almost certainly a virus. Before doing a re-install, though, it would probably be worthwhile to first try booting in safe mode, and if possible doing a system restore to a date prior to when the problem arose. Then running a full anti-virus scan if that appears to fix the problem.

Regards,
-- Al
__________________
"I didn't say I didn't say it. I said that I didn't say that I said it. I want to make that very clear."
-- George Romney, in 1968, while campaigning for the Republican nomination for President of the United States.
(Offline)   Reply With Quote
Old 04-12-2012, 04:23 PM   #4
fvbounty
Registered User
 
fvbounty's Avatar
 
Join Date: Nov 2002
Location: Alameda Ca
Posts: 12,933
Re: Reinstall Question

Quote:
Originally Posted by ctal View Post
Yes, that is almost certainly a virus. Before doing a re-install, though, it would probably be worthwhile to first try booting in safe mode, and if possible doing a system restore to a date prior to when the problem arose. Then running a full anti-virus scan if that appears to fix the problem.

Regards,
-- Al
Also run malware bytes at the same time after the anti virus!
__________________
Asus P8Z68 Deluxe Gen 3, Intel I7 2700K Cooled by Corsair H100, 16 Gigs Corsair Vengeance CMZ16GX3M4A1600C9B, Asus GTX570 DCII/2DIS/1280MD5, Samsung 840 EVO 500 Gig SSD W8.1 PRO, 1 TB WD Black data, Corsair 650D case with Corsair AX750 PS, 2X Dell UltraSharp U2412M, Corsair Vengeance K90 Mechanical keyboard, Mionix Naos 7000 mouse, Corsair SP2500 2.1 Speaker System ....and some other stuff!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 04-12-2012, 05:44 PM   #5
SpeedDMN
Silicon Avatar
 
SpeedDMN's Avatar
 
Join Date: Jan 2006
Location: Hyde Park, NY
Posts: 3,532
Re: Reinstall Question

Yeah definately sounds like one of those nasty "redirect" viri. The best antivi that I have used for that is Spyware doctor. If that doesn't kill it nothing will. Even the painstaking step by step registry fixes don't seem to work often. Sometimes it's just better to just format and be done with it. I have found saving all your docs and such does not seem to transfer the virus back. At least it hasn't for me ever. Also separate storage drives don't seem to transfer them back to the newly formatted drive either. My mom has something similar on her machine. I have fought with it a few times. You think you got it licked and bam, there it is again.

Oh and I don't recommend Spyware doctor for your everyday scanner. It's a resource hog and annoying with all the pop ups.
__________________
Core i7 2600k (Sandybridge) @ 5.0g/ Corsair H-100 liquid CPU cooling / Asus P8Z68 Deluxe
Radeon HD R6850 MSI Cyclone X2 Xfire stock / Windows 7 Ultimate x64 / Realtec onboard sound
Corsair Vengeance 4 x 2g DDR3 @ 1600MHz / Corsair TX850 PSU / LG bluray player + burner/ OCZ Vertex 3 SSD 120g (system) + 450g WD velociraptor, Seagate 1.5t (storage)
(Offline)   Reply With Quote
Old 04-12-2012, 06:17 PM   #6
Razorback
Is it plugged in....
 
Razorback's Avatar
 
Join Date: Mar 2003
Location: Arkansas
Posts: 3,255
Re: Reinstall Question

Thanks guys! I was leaning toward a re-install since he is not real tech savvy. Sounds like he had someone do battle but did not get it fully removed.
__________________
Rich
Asus P8Z68 Pro Gen 3, Intel i5 2500K, 8 Gigs Corsair Vengeance CMZ8GX3M2A1600C8, EVGA GTX560 Ti, Mushkin 60GB SSD w/W7 64 Pro, 500 GB WD Blue HDD, PC Power And Cooling 750 PS, Dell 23" LCD
(Offline)   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com

© 2006 - 2014 ABXZone Forums | About ABX Zone Forums | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community