ABXZone Computer  Forums



Reply
 
Thread Tools Display Modes
Old 02-01-2014, 02:42 PM   #1
Tapir
Wisdom Will Always Linger
 
Tapir's Avatar
 
Join Date: May 2004
Location: Belize, The Jewel
Posts: 3,236
Need some help

I have an Intel DP55WB board with a 7200 GS video card and an i3 processor. All of sudden when I turno. It on there is no signal to the monitor and no reaction on the keyboard. The power light and activity, HD red lights show action. There is NO BEEPING. The PSU fan comes on. Belén more than three years I don't deal with techie issues. Can you friends give me a headsup on what may be wrong or where to look. Thanks in advance! I am using Sony Xperia to post. Looking out for your tips!
__________________
**************************************************************************************************** ********************************************************************************
Knowledge: Either you have it or know where to get it!
**************************************************************************************************** ********************************************************************************
You need to have the right question to obtain the right answer.
**************************************************************************************************** ********************************************************************************
The greatest right any nation can afford its people is the right to be left alone.
**************************************************************************************************** ********************************************************************************
INTEL DP55WB, INTEL CORE i3 2.93, 2X2 G MARK VISION DDR 3, SAMSUNG 250G, NVIDIA S7200, MOTOROLA SB5100 CABLE MODEM, X TECH OPTICAL MOUSE, AIR COOLED - 3 FANS,

**************************************************************************************************** ********************************************************************************

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(Offline)   Reply With Quote

Advertisement [Remove Advertisement]
Old 02-01-2014, 06:45 PM   #2
JimTram
Seabees, USN (Retired)
 
JimTram's Avatar
 
Join Date: Oct 2003
Location: SoCal
Posts: 11,160
Re: Need some help

Remove FP connections and boot directly from the board. Short-out the PWR terminal momentarily to turn it on. Have a spare PSU?
__________________
ASUS Z97-WS Intel i7-4790K air cooled by Noctua NH-U12S/NF-F12
Corsair Dominator Platinum CMD16GX3M2A1866C9
STRIX-GTX970-DC2OC-4GD5, Dell™ U2413
Samsung 850 Pro 1TB, WD Gold 1TB, ASUS DRW-24B1ST
Corsair 550D Case including 3x120 Corsair SP120 Fans,
Seasonic Prime Platinum 650 PSU
CyberPower CP1350PFCLCD
Ducky One White LED KB Cherry Blue, Logitech MX518
Sennheiser HD280 Pro
Win10 Pro 1703
iPhone 7+ 32GB, iPad 32GB WiFi, iPad 16GB WiFi
(Offline)   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com

© 2006 - 2016 ABXZone Forums | About ABX Zone Forums | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community