ABXZone Computer  Forums



Reply
 
Thread Tools Display Modes
Old 02-16-2014, 04:00 PM   #46
fvbounty
Registered User
 
fvbounty's Avatar
 
Join Date: Nov 2002
Location: Alameda Ca
Posts: 20,406
Re: NEW BUILD: ASUS Maximus VI Gene

Quote:
Originally Posted by iMogal View Post
Another quick question for yea.

What can I do about my front USB ports?
Plugging them in is what prevents the system from powering up.
(worked in the old system)
Your front usb ports are usb 2 right? Don't use the usb 3 header on them just a usb 2 header and you should be fine!
__________________
Asus ROG RAMPAGE VI APEX, Intel I7 7820K Cooled by Noctua NH D15S, 32 Gigs Corsair Dominator Platinum CMD32GX4M4A2666C15, Asus GTX 980 TI Strix, Samsung 950 Pro 512 Gig NVMe SSD W10 PRO, Samsung 840 EVO 500 gig data, 1 TB WD Black data, Corsair 540 case with Corsair HXi750 PS, Dell UltraSharp U3415W 34" monitor, Ducky Shine 5 RGB Keyboard, Mionix Naos 7000 mouse, AudioEngine A5+ Speakers driven by Asus Xonar U7 MKII USB sound card, AKG 7XX Red Limited Edition Headphones ....and some other stuff!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote

Advertisement [Remove Advertisement]
Old 02-16-2014, 04:38 PM   #47
iMogal
Zoom Zoom...
 
iMogal's Avatar
 
Join Date: Oct 2002
Location: Canada
Posts: 1,226
Re: NEW BUILD: ASUS Maximus VI Gene

Quote:
Originally Posted by fvbounty View Post
Your front usb ports are usb 2 right? Don't use the usb 3 header on them just a usb 2 header and you should be fine!
Doh!

I feel like a dumbass now
I had the wrong manual, (Maximus 5, not 6)
and the USB port is in a diff spot... funny thing is though, it still plugged in!
I have them working now...
I'll have to get that 20 pin connector one day to get USB3 up front.
and I'll have to make a new custom port for it on the case though...
__________________

SilverStone TJ-08
MAXIMUS VI GENE mATX
Intel® Core™ i7-4770K Processor (8M Cache, up to 3.90 GHz)
2x4Gb G.SKILL TridentX F3-2400C10D-8GTX 8GB 2X4GB DDR3-2400 CL10
OCZ Vertex 3 - 128Gb
WD1001FALS Caviar Black 1TB
AMD Radeon HD 7950 GPU
Corsair HX620 Modular PSU
Dell UltraSharp 2407FPW (x2)
Monsoon MM-700 2.1 Speakers
__________________
(Offline)   Reply With Quote
Old 02-16-2014, 05:06 PM   #48
fvbounty
Registered User
 
fvbounty's Avatar
 
Join Date: Nov 2002
Location: Alameda Ca
Posts: 20,406
Re: NEW BUILD: ASUS Maximus VI Gene

Something like this will work, I can't remember if you have any free 5.5 front bay openings on your case. This one is for a 3.5 bay but you get the idea...

SYBA CL-HUB20113 Controller, Panel - Newegg.com
__________________
Asus ROG RAMPAGE VI APEX, Intel I7 7820K Cooled by Noctua NH D15S, 32 Gigs Corsair Dominator Platinum CMD32GX4M4A2666C15, Asus GTX 980 TI Strix, Samsung 950 Pro 512 Gig NVMe SSD W10 PRO, Samsung 840 EVO 500 gig data, 1 TB WD Black data, Corsair 540 case with Corsair HXi750 PS, Dell UltraSharp U3415W 34" monitor, Ducky Shine 5 RGB Keyboard, Mionix Naos 7000 mouse, AudioEngine A5+ Speakers driven by Asus Xonar U7 MKII USB sound card, AKG 7XX Red Limited Edition Headphones ....and some other stuff!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 02-16-2014, 10:56 PM   #49
chasus
Registered User
 
chasus's Avatar
 
Join Date: Oct 2013
Posts: 189
Re: NEW BUILD: ASUS Maximus VI Gene

Noise is your top criteria but I suppose money is also a big concern as buying $25 fan is too expensive.

If money is not a concern, I recommend Noiseblocker fans (Multiframe series or even the more 'basic' BlackSilent series). They have almost all the pros. The only con is that they are expensive.

Another option is Scythe Gentle Typhoon or Slip Stream series. Both produce good airflow with low noise. Not as expensive as NB fans but maybe still costlier than you like.

If your budget is limited, the first question to ask is:- are you happy with the noise of the current Coolermaster Hyper 212 Evo fan?

If the answer is yes, then the cheapest and best way is to get two more to use as case intake and case exhaust. That fan should be relatively cheap (< $10 per fan).
Hyper 212 Evo 120mm Fan - OEM Package - Cooler Master Store

If I were you, I would keep using this stock Evo fan for a little longer. Replacing it at this stage is 'premature'. Just monitor its performance (CFM wise and dbA wise) to see if it satisfies your needs.

For the time being, as you cannot afford three $25 fans, just focus at the front case intake fan, which is more 'important' than the rear case exhaust fan because even if you only upgrade the front fan, your case will become more a 'pressure positive' case, which is better IMHO. But, of course, if you can replace both the front and rear case fans by the same fan, then it is better.

If you have a little more money and wish to improve, the Gelid Wing 12PL is a good alternative. It pushes 76CFM (almost matching the stock Evo fan's CFM...where do you get the 64 figure?) and 'only' costs CAD $15 per piece. It has blue and green led versions. And it is silent as well.
I conversed with their 'technical director' (tonychoi) many times in a Chinese pc forum. Gelid's products have high cost-to-performance ratio.

http://products.ncix.com/detail/geli...54919-1374.htm

And, of course, ball bearing fans are costlier but last longer than sleeve fans like the CM BladeMaster 120. For limited budget, the BladeMaster 120 is a good option. It would perform very similar to the stock Evo fan, with similar acoustics but even higher static pressure. So, if the stock Evo fan satisfies you, this fan should also.

Regarding the PWM feature, beware that for case fans, this feature is usually 'wasted' and also limits your choices. Many mobos only provide PWM feature to the CPU fan header(s) only. Even though Chassis fan headers are 4-pin, they are not PWM fan headers. Instead, many just have a fixed 100% duty cycle while some others can still provide speed control through voltage regulation. And I think your Maximus VI Gene is the latter type.

Some people accuse mobo manufacturers like Asus cheating but the mobo user manual (eg page 1-43 of your Maximus VI Gene User's Manual) usually indicates that the 4th pin being labelled as +5V and not PWM.

Lastly, as acoustics is top criteria for you, I suggest you cut away the honey-comb shape fan grille part from your case. For the case rear, no one will see it and so it does not affect the appearance, if that is important to you. For the case front, the front panel 'filter' will also hide it too. No aesthetics problem.
__________________
Asus Sabertooth Z87 * Intel i7 4770K * Thermalright Archon SB-E X2 TY-143 * Corsair Vengeance Pro CMY16GX3M2A1866C9 2x8GB* Gigabyte GTX780 Ti OC WF3X * Samsung 840 Pro 256GB * Intel X-25M G2 80GB (x2)* WD Black 2TB * Asus 24D3ST * Corsair AX860i * Banchetto 101 * Dell U3011 * Win 7 Pro x64 * assorted accessories
(Offline)   Reply With Quote
Old 02-23-2014, 07:09 PM   #50
iMogal
Zoom Zoom...
 
iMogal's Avatar
 
Join Date: Oct 2002
Location: Canada
Posts: 1,226
Re: NEW BUILD: ASUS Maximus VI Gene

Hello again!
Another little update.
I have got the new coolermaster fans installed now.
(just the case fans 1 front - one back)
I left the CPU fan alone.

Overall the system is 'almost' silent! really, at idle, I really can't hear it at all!
The entire system has dropped in temps. CPU by 5-7c and the video card by 10-12c at idle...

When running the games that I do, video card never gets about 60c and the CPU hovers around 50-52c at a MUCH quieter level then before.
If I turn up the fans, I'm sure I could reduce the temps even more, but I'm happy with the sound, temps and performance out of this new build!

I would like to thank you guys for the help. I will play with overclocking in the future. Not sure how much I really need to push this though!

Thanks!
Chris
__________________

SilverStone TJ-08
MAXIMUS VI GENE mATX
Intel® Core™ i7-4770K Processor (8M Cache, up to 3.90 GHz)
2x4Gb G.SKILL TridentX F3-2400C10D-8GTX 8GB 2X4GB DDR3-2400 CL10
OCZ Vertex 3 - 128Gb
WD1001FALS Caviar Black 1TB
AMD Radeon HD 7950 GPU
Corsair HX620 Modular PSU
Dell UltraSharp 2407FPW (x2)
Monsoon MM-700 2.1 Speakers
__________________
(Offline)   Reply With Quote
Old 02-23-2014, 07:22 PM   #51
fvbounty
Registered User
 
fvbounty's Avatar
 
Join Date: Nov 2002
Location: Alameda Ca
Posts: 20,406
Re: NEW BUILD: ASUS Maximus VI Gene

Glad its working so good, very nice build!
__________________
Asus ROG RAMPAGE VI APEX, Intel I7 7820K Cooled by Noctua NH D15S, 32 Gigs Corsair Dominator Platinum CMD32GX4M4A2666C15, Asus GTX 980 TI Strix, Samsung 950 Pro 512 Gig NVMe SSD W10 PRO, Samsung 840 EVO 500 gig data, 1 TB WD Black data, Corsair 540 case with Corsair HXi750 PS, Dell UltraSharp U3415W 34" monitor, Ducky Shine 5 RGB Keyboard, Mionix Naos 7000 mouse, AudioEngine A5+ Speakers driven by Asus Xonar U7 MKII USB sound card, AKG 7XX Red Limited Edition Headphones ....and some other stuff!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 02-24-2014, 09:58 PM   #52
Sandog
Moderator
 
Sandog's Avatar
 
Join Date: May 2003
Location: Alabama
Posts: 18,097
Re: NEW BUILD: ASUS Maximus VI Gene

Good job iMogul! Enjoy that fast system.
__________________
Windows 10 Pro / Corsair 760T Arctic White / ASUS ROG RAMPAGE VI APEX / Intel i7-7820X / ASUS ROG-STRIX-GTX1080-O8G-11GBPS / Corsair Dominator Platinum ROG Edition 32GB DDR4 DRAM 3200MHz C16 / SeaSonic Prime 750W Titanium / ASUS ROG SWIFT PG348Q / Intel Optane SSD 900P 480GB / Samsung 850 Pro 1TB / Ducky YoTS / ASUS ROG GLADIUS II / ASUS Essence STX / Audioengine HDP6, N22, S8 / AKG K712 PRO


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 03-20-2014, 12:22 PM   #53
iMogal
Zoom Zoom...
 
iMogal's Avatar
 
Join Date: Oct 2002
Location: Canada
Posts: 1,226
Re: NEW BUILD: ASUS Maximus VI Gene

Well, after a couple tries, I guess i got a bum chip
Best I can do is 4.2 stable at 1.25v Temps are no different at this setting.

I've currently got it at 4Ghz at default the voltage.
Mem at stock 2400mhz (T1)

I'm still happy with it, just no bragging rights on an OC sigh...
__________________

SilverStone TJ-08
MAXIMUS VI GENE mATX
Intel® Core™ i7-4770K Processor (8M Cache, up to 3.90 GHz)
2x4Gb G.SKILL TridentX F3-2400C10D-8GTX 8GB 2X4GB DDR3-2400 CL10
OCZ Vertex 3 - 128Gb
WD1001FALS Caviar Black 1TB
AMD Radeon HD 7950 GPU
Corsair HX620 Modular PSU
Dell UltraSharp 2407FPW (x2)
Monsoon MM-700 2.1 Speakers
__________________
(Offline)   Reply With Quote
Old 03-20-2014, 12:55 PM   #54
Sandog
Moderator
 
Sandog's Avatar
 
Join Date: May 2003
Location: Alabama
Posts: 18,097
Re: NEW BUILD: ASUS Maximus VI Gene

Run ASUS AI Suite 4-way optimization and see what it will do.
__________________
Windows 10 Pro / Corsair 760T Arctic White / ASUS ROG RAMPAGE VI APEX / Intel i7-7820X / ASUS ROG-STRIX-GTX1080-O8G-11GBPS / Corsair Dominator Platinum ROG Edition 32GB DDR4 DRAM 3200MHz C16 / SeaSonic Prime 750W Titanium / ASUS ROG SWIFT PG348Q / Intel Optane SSD 900P 480GB / Samsung 850 Pro 1TB / Ducky YoTS / ASUS ROG GLADIUS II / ASUS Essence STX / Audioengine HDP6, N22, S8 / AKG K712 PRO


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 03-20-2014, 01:33 PM   #55
iMogal
Zoom Zoom...
 
iMogal's Avatar
 
Join Date: Oct 2002
Location: Canada
Posts: 1,226
Re: NEW BUILD: ASUS Maximus VI Gene

LOL!

It blue screens!

I had to do the ol' unplug and reset cuz it put itself into an endless blue screen/reboot loop
__________________

SilverStone TJ-08
MAXIMUS VI GENE mATX
Intel® Core™ i7-4770K Processor (8M Cache, up to 3.90 GHz)
2x4Gb G.SKILL TridentX F3-2400C10D-8GTX 8GB 2X4GB DDR3-2400 CL10
OCZ Vertex 3 - 128Gb
WD1001FALS Caviar Black 1TB
AMD Radeon HD 7950 GPU
Corsair HX620 Modular PSU
Dell UltraSharp 2407FPW (x2)
Monsoon MM-700 2.1 Speakers
__________________
(Offline)   Reply With Quote
Old 03-20-2014, 06:03 PM   #56
Sandog
Moderator
 
Sandog's Avatar
 
Join Date: May 2003
Location: Alabama
Posts: 18,097
Re: NEW BUILD: ASUS Maximus VI Gene

Quote:
Originally Posted by iMogal View Post
LOL!

It blue screens!

I had to do the ol' unplug and reset cuz it put itself into an endless blue screen/reboot loop
Try setting BIOS to default settings and then run it.
__________________
Windows 10 Pro / Corsair 760T Arctic White / ASUS ROG RAMPAGE VI APEX / Intel i7-7820X / ASUS ROG-STRIX-GTX1080-O8G-11GBPS / Corsair Dominator Platinum ROG Edition 32GB DDR4 DRAM 3200MHz C16 / SeaSonic Prime 750W Titanium / ASUS ROG SWIFT PG348Q / Intel Optane SSD 900P 480GB / Samsung 850 Pro 1TB / Ducky YoTS / ASUS ROG GLADIUS II / ASUS Essence STX / Audioengine HDP6, N22, S8 / AKG K712 PRO


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com

© 2006 - 2016 ABXZone Forums | About ABX Zone Forums | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community