ABXZone Computer  Forums



Reply
 
Thread Tools Display Modes
Old 03-26-2017, 04:58 PM   #286
Griff
Registered User
 
Griff's Avatar
 
Join Date: Feb 2001
Location: Smithers BC, Canada
Posts: 8,170
Re: why am i having trouble getting on website?

Quote:
Originally Posted by Sandog View Post
Forum is looking better.
Yes most of the stuff is working again. Smilies still not working and the Post count not working.
__________________
Obsidian 550 Corsair Case
Asus Motherboard P8Z77-V PRO
Intel i7-3770K Unlocked
Arctic Cooling Freezer 13
Mushkin Redline 4x8 32GB DDR 1600 CAS 8
Asus GeForce GTX 660 OC DirectCU 1020MHZ 2GB 6.0GHZ
Samsung 840 EVO SSD For O/S
SilverStone Strider 750W Modular
LG BlueRay Burner
Seagate1TB SATA for Photos
USB 3.0 Hitachi 350 GB for Data
USB 3.0 Seagate Free Go for Back up
Built in Card Read
Win10 Pro
(Offline)   Reply With Quote

Advertisement [Remove Advertisement]
Old 03-26-2017, 05:25 PM   #287
Sandog
Moderator
 
Sandog's Avatar
 
Join Date: May 2003
Location: Alabama
Posts: 16,804
Re: why am i having trouble getting on website?

Quote:
Originally Posted by Griff View Post
Yes most of the stuff is working again. Smilies still not working and the Post count not working.
Hey Griffy, neither is post notifications.
__________________
Windows 10 Pro / Corsair Graphite Series 760T Arctic White / ASUS ROG RAMPAGE V EDITION 10 / Intel i7-6850K / Corsair H100i v2 / ASUS ROG STRIX-GTX1080-A8G-GAMING / Corsair Dominator Platinum 32GB DDR4 2400MHz / SeaSonic PRIME 750W Titanium / Intel SSD 750 1.2TB / Samsung 850 Pro 1TB / Ducky YoTS / ASUS Essence STX II Audio Card / AKG K712 PRO Headphones / Audioengine P4 Speakers / ASUS DRW-24B1ST 24X DVD


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 03-26-2017, 06:07 PM   #288
fvbounty
Registered User
 
fvbounty's Avatar
 
Join Date: Nov 2002
Location: Alameda Ca
Posts: 18,738
Re: why am i having trouble getting on website?

Quote:
Originally Posted by Sandog View Post
Hey Griffy, neither is post notifications.
And can't post a picture either, how are supposed to show off our new stuff...lol
__________________
Asus Maximus VII Formula, Intel I7 4790K Cooled by Noctua NH-U12S, 16 Gigs Corsair Dominator Platinum CMD16GX3M2A1866C9, Asus GTX 980 TI Strix, Samsung 950 Pro 512 Gig NVMe SSD W10 PRO, Samsung 840 EVO 500 gig data, 1 TB WD Black data, Corsair 540 case with Corsair HXi750 PS, Dell UltraSharp U3415W 34" monitor, Ducky Shine 5 RGB Keyboard, Mionix Naos 7000 mouse, Corsair SP2500 2.1 Speaker System driven by Sound Blaster X-Fi HD USB sound card, AKG 7XX Red Limited Edition Headphones ....and some other stuff!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 03-29-2017, 03:46 AM   #289
Falklan
Sing your death song!
 
Falklan's Avatar
 
Join Date: Mar 2006
Location: Bastrop, LA
Posts: 663
Re: why am i having trouble getting on website?

Well I do hope they get it straightened out...
__________________
MSI Z87-G45 - Intel Core i5 4670K (4.4GHz) - Corsair H100i - Gskill RipjawsX 16GB (2133MHz)
MSI GTX 1060 6B Camo Squad - MSI GTX 650Ti Boost (PhysX)
CM Silent Pro M2 720W - HAF 922
(2) Samsung 850 Pro 128GB (RAID0-OS Only) - Crucial 240GB (game cache)
(2) WD Black 1TB (storage/backup)
Samsung 830 128GB (empty)
Pioneer BD+R - Samsung DVD+R
Samsung 32" HDTV - Dell 21.5" LCD
Zboard - SteelSeries WoW MMO
Windows 10 Pro x64

(Offline)   Reply With Quote
Old 03-29-2017, 10:24 AM   #290
fvbounty
Registered User
 
fvbounty's Avatar
 
Join Date: Nov 2002
Location: Alameda Ca
Posts: 18,738
Re: why am i having trouble getting on website?

Quote:
Originally Posted by Falklan View Post
Well I do hope they get it straightened out...
Good morning Falklan hope your doing good!
__________________
Asus Maximus VII Formula, Intel I7 4790K Cooled by Noctua NH-U12S, 16 Gigs Corsair Dominator Platinum CMD16GX3M2A1866C9, Asus GTX 980 TI Strix, Samsung 950 Pro 512 Gig NVMe SSD W10 PRO, Samsung 840 EVO 500 gig data, 1 TB WD Black data, Corsair 540 case with Corsair HXi750 PS, Dell UltraSharp U3415W 34" monitor, Ducky Shine 5 RGB Keyboard, Mionix Naos 7000 mouse, Corsair SP2500 2.1 Speaker System driven by Sound Blaster X-Fi HD USB sound card, AKG 7XX Red Limited Edition Headphones ....and some other stuff!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 04-13-2017, 06:29 AM   #291
Falklan
Sing your death song!
 
Falklan's Avatar
 
Join Date: Mar 2006
Location: Bastrop, LA
Posts: 663
Re: why am i having trouble getting on website?

It looks like things are back to normal...
__________________
MSI Z87-G45 - Intel Core i5 4670K (4.4GHz) - Corsair H100i - Gskill RipjawsX 16GB (2133MHz)
MSI GTX 1060 6B Camo Squad - MSI GTX 650Ti Boost (PhysX)
CM Silent Pro M2 720W - HAF 922
(2) Samsung 850 Pro 128GB (RAID0-OS Only) - Crucial 240GB (game cache)
(2) WD Black 1TB (storage/backup)
Samsung 830 128GB (empty)
Pioneer BD+R - Samsung DVD+R
Samsung 32" HDTV - Dell 21.5" LCD
Zboard - SteelSeries WoW MMO
Windows 10 Pro x64

(Offline)   Reply With Quote
Old 04-13-2017, 04:35 PM   #292
Sir Skully
ABX Knight
 
Join Date: Feb 2001
Location: USA-GA
Posts: 40,288
Re: why am i having trouble getting on website?

I'm still not able to post to the good morning thread... everything else is
fine...
__________________
ASUS ROG RAMPAGE V EDITION 10
i7-5930K... EK water cooled
GTX 980ti's in SLI...EK water cooled
16 gig Corsair Dominators
Intel 750 PCIe 1.2TB
MountainMods UFO case
2-water loops...
Corsair 1000w psu
Dell 34" curved monitor
AudioEngine speakers
Ducky keyboard


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 04-15-2017, 10:10 AM   #293
fvbounty
Registered User
 
fvbounty's Avatar
 
Join Date: Nov 2002
Location: Alameda Ca
Posts: 18,738
Re: why am i having trouble getting on website?

Still need stuff to fix, can't post pictures, worked for a while now its broke again, still no e-mail notifications, latest post section is still not working right, not all icons are working either! HELP PLEASE!
__________________
Asus Maximus VII Formula, Intel I7 4790K Cooled by Noctua NH-U12S, 16 Gigs Corsair Dominator Platinum CMD16GX3M2A1866C9, Asus GTX 980 TI Strix, Samsung 950 Pro 512 Gig NVMe SSD W10 PRO, Samsung 840 EVO 500 gig data, 1 TB WD Black data, Corsair 540 case with Corsair HXi750 PS, Dell UltraSharp U3415W 34" monitor, Ducky Shine 5 RGB Keyboard, Mionix Naos 7000 mouse, Corsair SP2500 2.1 Speaker System driven by Sound Blaster X-Fi HD USB sound card, AKG 7XX Red Limited Edition Headphones ....and some other stuff!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 04-17-2017, 01:08 PM   #294
JimTram
Seabees, USN (Retired)
 
JimTram's Avatar
 
Join Date: Oct 2003
Location: SoCal
Posts: 10,326
Re: why am i having trouble getting on website?

Home page is not right either. Attachments are still whacked.

As I get older I am becoming more adverse to Spin and Incompetence. No excuse for 4-months of this.

Time to move-on. Take Care all, and God Bless you.
__________________
ASUS Z97-WS, Intel i7-4790K air cooled by Noctua NH-U12S/NF-F12
Corsair Dominator Platinum CMD16GX3M2A1866C9
ASUS STRIX GTX970-DC2OC-4GD5, Dell™ U2413
SanDisk Extreme Pro 480G, Seagate Constellation ST1000NM0033 1TB, ASUS DRW-24B1ST
Corsair 550D Case including 3x120 Corsair Air Series Fans, Corsair 650RM PSU, APC Back-UPS Pro 1000
WASD Code Keyboard PS/2 (Green Cherry MX), Logitech MX518
Sennheiser HD280 Pro
Win10 Pro 1703
iPhone 5 16G, iPad 16G WiFi
(Offline)   Reply With Quote
Old 04-17-2017, 06:21 PM   #295
fvbounty
Registered User
 
fvbounty's Avatar
 
Join Date: Nov 2002
Location: Alameda Ca
Posts: 18,738
Re: why am i having trouble getting on website?

Quote:
Originally Posted by JimTram View Post
Home page is not right either. Attachments are still whacked.

As I get older I am becoming more adverse to Spin and Incompetence. No excuse for 4-months of this.

Time to move-on. Take Care all, and God Bless you.
Don't leave, what the hell I know it sucks but at least we can communicate until they fix everything.
__________________
Asus Maximus VII Formula, Intel I7 4790K Cooled by Noctua NH-U12S, 16 Gigs Corsair Dominator Platinum CMD16GX3M2A1866C9, Asus GTX 980 TI Strix, Samsung 950 Pro 512 Gig NVMe SSD W10 PRO, Samsung 840 EVO 500 gig data, 1 TB WD Black data, Corsair 540 case with Corsair HXi750 PS, Dell UltraSharp U3415W 34" monitor, Ducky Shine 5 RGB Keyboard, Mionix Naos 7000 mouse, Corsair SP2500 2.1 Speaker System driven by Sound Blaster X-Fi HD USB sound card, AKG 7XX Red Limited Edition Headphones ....and some other stuff!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 04-17-2017, 08:10 PM   #296
zapionics<alt>
&lt;unknown level&gt;
 
zapionics<alt>'s Avatar
 
Join Date: Dec 2002
Location: AUSTRALIA
Posts: 5,849
Re: why am i having trouble getting on website?

Quote:
Originally Posted by JimTram View Post
Home page is not right either. Attachments are still whacked.

As I get older I am becoming more adverse to Spin and Incompetence. No excuse for 4-months of this.

Time to move-on. Take Care all, and God Bless you.
This has been the most disappointing and long lasting period of frustration we've ever had to endure as members of this site. I cant tell you fellows how saddened I have been to watch the slow pace of progress in getting us back to normal. Its not for lack of trying by the mods here either, I can assure you.

I'm still hopeful for a full resolution soon given that there has been some decent progress. At least it shows the intention to get us back up is there. If they had wanted to end us they would have done so by now.

Jim, please reconsider, we highly value your membership as we do all our great buds here. There is progress, although slow, but we will get back to normal eventually.

Can I ask all the members to please delete their abxzone cookies, if not already, and clear your browser cache. I did notice some benefit when i did that myself.
Just make sure you have your credentials ready for logging back in.
__________________
***
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Please note: any advertising within this post has been placed there by the site owner and NOT by me!
Why not avoid the ads by joining the 'Zone today? The site is mostly ad free for members!
***



"You Cannot Hide..."
(Offline)   Reply With Quote
Old 04-20-2017, 02:40 PM   #297
fvbounty
Registered User
 
fvbounty's Avatar
 
Join Date: Nov 2002
Location: Alameda Ca
Posts: 18,738
Re: why am i having trouble getting on website?

You know it seems funny that we get some icons and not all, If you click the Photo Gallery, there's nothing there, the no e-mail problem was been going on for months before the big crash, thanks to the mods for getting us back to where we now, but I hope it comes back all the way.

I just ordered a rig for my brothers-in-law grandson and he wanted to join here if he needed any help (he's 12) but I guess without the e-mail he won't be able to join??????
__________________
Asus Maximus VII Formula, Intel I7 4790K Cooled by Noctua NH-U12S, 16 Gigs Corsair Dominator Platinum CMD16GX3M2A1866C9, Asus GTX 980 TI Strix, Samsung 950 Pro 512 Gig NVMe SSD W10 PRO, Samsung 840 EVO 500 gig data, 1 TB WD Black data, Corsair 540 case with Corsair HXi750 PS, Dell UltraSharp U3415W 34" monitor, Ducky Shine 5 RGB Keyboard, Mionix Naos 7000 mouse, Corsair SP2500 2.1 Speaker System driven by Sound Blaster X-Fi HD USB sound card, AKG 7XX Red Limited Edition Headphones ....and some other stuff!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 04-21-2017, 10:30 PM   #298
Sandog
Moderator
 
Sandog's Avatar
 
Join Date: May 2003
Location: Alabama
Posts: 16,804
Re: why am i having trouble getting on website?

Yeah Jim, don't give up the ship. May be a long while before things are fixed but hopefully it will be better.

As far as icons go, I tried to get CG to allow VBulletin to come in here and upgrade the forum version which would undoubtedly fix everything and it is not like installing a fresh copy of Windows. They would carry all the current user data over. Even offered to pay for it. Found out CG is just a greeting dept. After all the emails he finally said to me, "I just contact the technician". Every email I send him he just forwards to a technician who is probably having lunch at Taco Bell and doesn't even care who we are. You can see a change and then a month later nothing. How much work is going on here? Not much. The old ABX admins need to contact the powers that be and explain how bad this is and go around CG support. We could have VB get access to the site and they will upgrade and get it all working in no time.
__________________
Windows 10 Pro / Corsair Graphite Series 760T Arctic White / ASUS ROG RAMPAGE V EDITION 10 / Intel i7-6850K / Corsair H100i v2 / ASUS ROG STRIX-GTX1080-A8G-GAMING / Corsair Dominator Platinum 32GB DDR4 2400MHz / SeaSonic PRIME 750W Titanium / Intel SSD 750 1.2TB / Samsung 850 Pro 1TB / Ducky YoTS / ASUS Essence STX II Audio Card / AKG K712 PRO Headphones / Audioengine P4 Speakers / ASUS DRW-24B1ST 24X DVD


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 04-22-2017, 08:30 AM   #299
fvbounty
Registered User
 
fvbounty's Avatar
 
Join Date: Nov 2002
Location: Alameda Ca
Posts: 18,738
Re: why am i having trouble getting on website?

Quote:
Originally Posted by Sandog View Post
Yeah Jim, don't give up the ship. May be a long while before things are fixed but hopefully it will be better.

As far as icons go, I tried to get CG to allow VBulletin to come in here and upgrade the forum version which would undoubtedly fix everything and it is not like installing a fresh copy of Windows. They would carry all the current user data over. Even offered to pay for it. Found out CG is just a greeting dept. After all the emails he finally said to me, "I just contact the technician". Every email I send him he just forwards to a technician who is probably having lunch at Taco Bell and doesn't even care who we are. You can see a change and then a month later nothing. How much work is going on here? Not much. The old ABX admins need to contact the powers that be and explain how bad this is and go around CG support. We could have VB get access to the site and they will upgrade and get it all working in no time.
Well said Sandog, that makes to much sense, I'll pay the $150 myself....
__________________
Asus Maximus VII Formula, Intel I7 4790K Cooled by Noctua NH-U12S, 16 Gigs Corsair Dominator Platinum CMD16GX3M2A1866C9, Asus GTX 980 TI Strix, Samsung 950 Pro 512 Gig NVMe SSD W10 PRO, Samsung 840 EVO 500 gig data, 1 TB WD Black data, Corsair 540 case with Corsair HXi750 PS, Dell UltraSharp U3415W 34" monitor, Ducky Shine 5 RGB Keyboard, Mionix Naos 7000 mouse, Corsair SP2500 2.1 Speaker System driven by Sound Blaster X-Fi HD USB sound card, AKG 7XX Red Limited Edition Headphones ....and some other stuff!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by fvbounty; 04-22-2017 at 11:34 AM..
(Offline)   Reply With Quote
Old 04-22-2017, 10:59 AM   #300
Sir Skully
ABX Knight
 
Join Date: Feb 2001
Location: USA-GA
Posts: 40,288
Re: why am i having trouble getting on website?

Yea well said Sandog, ya I'd pitch in for what ever it takes...
__________________
ASUS ROG RAMPAGE V EDITION 10
i7-5930K... EK water cooled
GTX 980ti's in SLI...EK water cooled
16 gig Corsair Dominators
Intel 750 PCIe 1.2TB
MountainMods UFO case
2-water loops...
Corsair 1000w psu
Dell 34" curved monitor
AudioEngine speakers
Ducky keyboard


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com

© 2006 - 2016 ABXZone Forums | About ABX Zone Forums | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community