ABXZone Computer  Forums



Reply
 
Thread Tools Display Modes
Old 10-18-2017, 01:32 AM   #1
plainman007
Registered User
 
Join Date: Mar 2008
Posts: 782
Spanned Drives, Suddenly Vanished, But Showing In Disk Manager Labelled As Failed.

Hi,

I have two 2TB drives. I made a partition on each for 1.5TB (DATA & MOVIES). So now both the disks have half Tb on each free ? I spanned those two unallocated volumes to form a 1TB volume MEDIA.

This setup was working for about a week.

Today the disks suddenly disappeared from under My Computer.

However they show up under disk management.

Ive attached an image of how the Disk Manager view looks.

Does this mean the disks are corrupted ?

I also found that if i unplugged and replugged the sata cables they come back online and looks ok. But then it fails again after sometime. Data is safe as i have a backup image of everything.

Should i just format and skip using SPANNED option ? Or is this more of a cable fault. The problem is all the cables sit in their ports so wobbly and not at all a solid locking. So much for technology design and ASUS mobos. All the plus sit sorta loose and shaky only. Theres nothing i can do about that because that's the mobo and the standard SATA cables.
Attached Images
File Type: jpg Capture.JPG (75.1 KB, 4 views)
(Offline)   Reply With Quote

Advertisement [Remove Advertisement]
Old 10-18-2017, 01:39 AM   #2
plainman007
Registered User
 
Join Date: Mar 2008
Posts: 782
Re: Spanned Drives, Suddenly Vanished, But Showing In Disk Manager Labelled As Failed

In the image you can see the DATA partition even though its on disk 1 whose left over was spanned to the disk below. The DATA partition seems to work as normal. Its .5TB which was spanned with the 2nd disk to form MEDIA shows as failed. And the 2nd disk which had MOVIES partition on it failed along with its .5TB balance which was spanned to form partition MEDIA.

So im guessing disk2 must be having a loose contact or so because the un-spanned partition of disk1 "DATA" is still working.
(Offline)   Reply With Quote
Old 10-18-2017, 07:10 AM   #3
zapionics<alt>
&lt;unknown level&gt;
 
zapionics<alt>'s Avatar
 
Join Date: Dec 2002
Location: AUSTRALIA
Posts: 6,106
Re: Spanned Drives, Suddenly Vanished, But Showing In Disk Manager Labelled As Failed

I also see the "Missing" message on that 2nd disk.
Can you replace the SATA cable on that one with a new one, or one that you know is good?
__________________
***
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Please note: any advertising within this post has been placed there by the site owner and NOT by me!
Why not avoid the ads by joining the 'Zone today? The site is mostly ad free for members!
***



"You Cannot Hide..."
(Offline)   Reply With Quote
Old 10-19-2017, 02:11 AM   #4
plainman007
Registered User
 
Join Date: Mar 2008
Posts: 782
Re: Spanned Drives, Suddenly Vanished, But Showing In Disk Manager Labelled As Failed

As guessed it was a cable issue i suppose. I luckily had few brand new sata cables (im accruing my own little computer shop, ).

However after cable replacement its working and i could get the spanned drives back together by selecting import foreign disk on the deactivated one within disk manager. I also did another quick backup, in case terror decides to strike back.

Last edited by plainman007; 10-19-2017 at 02:20 AM..
(Offline)   Reply With Quote
Old 10-19-2017, 06:12 AM   #5
zapionics<alt>
&lt;unknown level&gt;
 
zapionics<alt>'s Avatar
 
Join Date: Dec 2002
Location: AUSTRALIA
Posts: 6,106
Re: Spanned Drives, Suddenly Vanished, But Showing In Disk Manager Labelled As Failed

Good news !
__________________
***
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Please note: any advertising within this post has been placed there by the site owner and NOT by me!
Why not avoid the ads by joining the 'Zone today? The site is mostly ad free for members!
***



"You Cannot Hide..."
(Offline)   Reply With Quote
Old 10-19-2017, 12:00 PM   #6
Sir Skully
ABX Knight
 
Join Date: Feb 2001
Location: USA-GA
Posts: 41,064
Re: Spanned Drives, Suddenly Vanished, But Showing In Disk Manager Labelled As Failed

Yea glad to hear ya fixed your problem...
__________________
ROG RAMPAGE VI APEX
i9-7900X... EK water cooled
ASUS STRIX GTX 1080 ti
VENGEANCE® RGB 32GB
OPTANE SSD-9 480G
SAMSUNG PRO 960 1tb M.2
MountainMods UFO case
Corsair 1200i watt psu
SAMSUNG 34" curved monitor
AudioEngine speakers
Ducky keyboard
ROG SPATHA gaming mouse

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 10-19-2017, 12:57 PM   #7
plainman007
Registered User
 
Join Date: Mar 2008
Posts: 782
Re: Spanned Drives, Suddenly Vanished, But Showing In Disk Manager Labelled As Failed

'WE' fixed the problem.

Thanks a lot !
(Offline)   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com

© 2006 - 2016 ABXZone Forums | About ABX Zone Forums | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community