ABXZone Computer  Forums



Reply
 
Thread Tools Display Modes
Old 07-15-2003, 10:07 PM   #196
Lars A
Registered User
 
Lars A's Avatar
 
Join Date: Jul 2003
Location: Stockholm, Sweden
Posts: 178
Quote:
Originally posted by iMogal
Dunno what happened... it was a link about the 875/865 issue with the prescott.... the link died?

Well heres another one. Maybe its known, but neways...

http://www.overclockers.com/tips00424/
(Offline)   Reply With Quote

Advertisement [Remove Advertisement]
Old 07-15-2003, 10:20 PM   #197
MaverickSY19
Registered User
 
Join Date: Apr 2003
Location: D.C. Hub
Posts: 160
Can Hawk or anyone else show me where it says PAT doesn't work with the 533 bus chips? Specifically the 3.06.
__________________
MaverickSY19
System Specs:
P4 3.06 Hyperthreading CPU w/Swiftech MCX4000 HS and Thermaltake Smartfan 2
Asus P4C800-E Deluxe i875 chipset with ICH5R Soutbridge BIOS 1010
2 Gigs of Corsair TWINX1024-2700LLPT DDR333 XMS2700 Dual-Channel Memory w/Platinum HS
ATI 9800 Pro 128 w/Catalyst 3.6
Audigy XGamer w/5.1 Speakers
WinXP Pro SP1 w/DirectX 9.0b
250 Gigs of total HD Space
Blue Thermaltake Xaser III 1000D Case w/Antec True Blue 480w P/S
3DMark2001SE 17279 - Old Score with P4G8X and Catalyst 3.2

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

3DMark2003 : 5874

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 07-15-2003, 11:23 PM   #198
joehetz
Registered User
 
Join Date: Jul 2003
Posts: 7
Intel Chipset Utility

I am currently using a P3 500 mhz and WIN98. I am going to install a P4C800-E with 2.6C and still use WIN98. Do I have to install The Intel(R) Chipset Software Installation Utility for 875P and if so at what point in the install.
(Offline)   Reply With Quote
Old 07-16-2003, 12:01 AM   #199
MaverickSY19
Registered User
 
Join Date: Apr 2003
Location: D.C. Hub
Posts: 160
Re: Intel Chipset Utility

Quote:
Originally posted by joehetz
I am currently using a P3 500 mhz and WIN98. I am going to install a P4C800-E with 2.6C and still use WIN98. Do I have to install The Intel(R) Chipset Software Installation Utility for 875P and if so at what point in the install.
Using Win98 with a Hyperthreading CPU is counterproductive. You need to use XP. You will have to disable Hyperthreading if you use 98 then your not going to get the full benifit of the CPU.
__________________
MaverickSY19
System Specs:
P4 3.06 Hyperthreading CPU w/Swiftech MCX4000 HS and Thermaltake Smartfan 2
Asus P4C800-E Deluxe i875 chipset with ICH5R Soutbridge BIOS 1010
2 Gigs of Corsair TWINX1024-2700LLPT DDR333 XMS2700 Dual-Channel Memory w/Platinum HS
ATI 9800 Pro 128 w/Catalyst 3.6
Audigy XGamer w/5.1 Speakers
WinXP Pro SP1 w/DirectX 9.0b
250 Gigs of total HD Space
Blue Thermaltake Xaser III 1000D Case w/Antec True Blue 480w P/S
3DMark2001SE 17279 - Old Score with P4G8X and Catalyst 3.2

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

3DMark2003 : 5874

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 07-16-2003, 08:46 AM   #200
joehetz
Registered User
 
Join Date: Jul 2003
Posts: 7
Intel Chipset Utility

Thanks for replying.

I will be installing XP later in the year. I know that Hyper-threading has to be disabled in the bios.

I have to live with 98SE for awhile an need to know if and when the Intel chipset utility update has to take place.
(Offline)   Reply With Quote
Old 07-16-2003, 09:23 AM   #201
Qba73
Bench This
 
Qba73's Avatar
 
Join Date: Feb 2001
Location: Land of the lost Towers, NY
Posts: 1,667
hey it seems our E's will support the next prescott via a new power design, check the link

http://usa.asus.com/prog/spec.asp?m=...eluxe&langs=09

dont know how much faith to put into asus's website though
__________________
I7 6700K @ 4.7 Ghz
Corsair H100i GTX
16gb GSkill Ripjaw V 3000
Asus Z170 Deluxe
EVGA 980 Ti SC@1230/7500
Corsair AX860i
Acer XB271HU
(Offline)   Reply With Quote
Old 07-16-2003, 09:40 AM   #202
Hawk_abx
Overclocking Junkie
 
Hawk_abx's Avatar
 
Join Date: Mar 2001
Location: Long Beach, NY
Posts: 2,327
Quote:
Originally posted by MaverickSY19
Can Hawk or anyone else show me where it says PAT doesn't work with the 533 bus chips? Specifically the 3.06.


PAT only works on an 800FSB chip running 1:1. ASUS got around that w/ the P4P800 and was able to make something similar.
__________________
ASUS P4C800-E Deluxe * * * BIOS 1009
P4 3.2Ghz 800FSB aircooled w/ Stock Heatsink
2 * OCZ 3700's 256MB
BFG 5900 Ultra
2 X WD Raptors RAID 0
Liteon 52/24/52
Toshiba SD-R5002 DVD
Windows XP Professional
ViewSonic VX2000 LCD
(Offline)   Reply With Quote
Old 07-16-2003, 10:25 AM   #203
Qba73
Bench This
 
Qba73's Avatar
 
Join Date: Feb 2001
Location: Land of the lost Towers, NY
Posts: 1,667
Quote:
Originally posted by Hawk
PAT only works on an 800FSB chip running 1:1. ASUS got around that w/ the P4P800 and was able to make something similar.
hawk with the ctwia utility it states that pat is fully enabled running 5:4 with my p4 2.4c (800) is the utility bogus?
__________________
I7 6700K @ 4.7 Ghz
Corsair H100i GTX
16gb GSkill Ripjaw V 3000
Asus Z170 Deluxe
EVGA 980 Ti SC@1230/7500
Corsair AX860i
Acer XB271HU
(Offline)   Reply With Quote
Old 07-16-2003, 10:52 AM   #204
Lars A
Registered User
 
Lars A's Avatar
 
Join Date: Jul 2003
Location: Stockholm, Sweden
Posts: 178
Subscribe to a thread...

"Hello Lars A,

joehetz has just replied to a thread you have subscribed to entitled - Asus P4C800-E Deluxe Thread! - in the Dual Channel DDR Chipsets forum of ABXZone.com Forums.

This thread is located at:
http://www.abxzone.com/forums/showth...5&goto=newpost "

This comes into my mailbox...
I dunno...but for me this link takes me to somewhere "joeherts" definately never written anything. Am I stupid, or is this subscription thingie useless? Admin?
(a detail: I now went to the last post and replied...)

kind regards,

Lars A
(Offline)   Reply With Quote
Old 07-16-2003, 11:32 AM   #205
Hawk_abx
Overclocking Junkie
 
Hawk_abx's Avatar
 
Join Date: Mar 2001
Location: Long Beach, NY
Posts: 2,327
I would not say the utility is bogus. . .

Read this atricle and you will see an awsome comapre of the
B & C processors and 865 - 875. . .


http://www.madshrimps.be/?action=get...248&articID=78

This is a quote from the article. .

QUOTE::

2nd, as mentioned previously, the PAT enhancements of the 875P chipset do NOT function with 533 parts. The 875P is basically an 865PE when used with a 533 proc. This is pretty evident throughout the whole chart, particularly when looking at the Sandra Floating-Point memory benchmark (the second number), which is typically quite consistant.

************************************




Quote:
Originally posted by Qba73
hawk with the ctwia utility it states that pat is fully enabled running 5:4 with my p4 2.4c (800) is the utility bogus?
__________________
ASUS P4C800-E Deluxe * * * BIOS 1009
P4 3.2Ghz 800FSB aircooled w/ Stock Heatsink
2 * OCZ 3700's 256MB
BFG 5900 Ultra
2 X WD Raptors RAID 0
Liteon 52/24/52
Toshiba SD-R5002 DVD
Windows XP Professional
ViewSonic VX2000 LCD
(Offline)   Reply With Quote
Old 07-16-2003, 12:37 PM   #206
solofly
PC Gamer for Life!
 
solofly's Avatar
 
Join Date: Feb 2003
Location: Alberta, Canada
Posts: 355
Quote:
Originally posted by Qba73
hawk with the ctwia utility it states that pat is fully enabled running 5:4 with my p4 2.4c (800) is the utility bogus?
P4P800 at 230 (5:4) gave me 47xx/47/xx Sandra points
P4C800E at 230 (5:4) gives me 50xx/50xx

So PAT in fact must be doing something at 5:4...
__________________
Intel E6700 | Thermalright Ultra-120 eXtreme | Asus P5K Deluxe/WiFi-AP | 4GB | 8800GTX | 230GB RAID 0 | 21" WS LCD | Vista Ultimate x64
Intel E6600 | Thermalright SI-120 | Asus P5B Deluxe/WiFi-AP | 4GB | 7600GT | 400GB RAID 0 | 26" WS LCD | Vista Home Premium
Intel E6400 | Zalman CNPS7700-Cu | Asus P5W DH Deluxe | 4GB | 6600 | 500GB RAID 1 | 19" WS LCD | Vista Ultimate x64
Intel 3.2 EM64T | Zalman CNPS7000-Cu | Asus P5GD1 | 4GB | 6600 | 540GB RAID 1 | 17" WS LCD | XP Pro
AMD64 4400+ | Thermaltake Big Typhoon | Asus A8N32-SLI Deluxe | 4GB | 2x7800GTX | 100GB | 20" LCD | XP Pro x64/XP Home
AMD64 3200+ | Arctic Cooling Freezer 64 Pro | Asus K8N-E Deluxe | 2GB | 6800GT | 120GB | 15" LCD | XP Home
(Offline)   Reply With Quote
Old 07-16-2003, 01:45 PM   #207
MaverickSY19
Registered User
 
Join Date: Apr 2003
Location: D.C. Hub
Posts: 160
Quote:
Originally posted by Hawk
I would not say the utility is bogus. . .
SiSoft Sandra MAX3 also shows PAT enabled on the board. I'm going to do some more research on this but I find it hard to believe based on the description of the technology that it would not work on a 533 P4.
__________________
MaverickSY19
System Specs:
P4 3.06 Hyperthreading CPU w/Swiftech MCX4000 HS and Thermaltake Smartfan 2
Asus P4C800-E Deluxe i875 chipset with ICH5R Soutbridge BIOS 1010
2 Gigs of Corsair TWINX1024-2700LLPT DDR333 XMS2700 Dual-Channel Memory w/Platinum HS
ATI 9800 Pro 128 w/Catalyst 3.6
Audigy XGamer w/5.1 Speakers
WinXP Pro SP1 w/DirectX 9.0b
250 Gigs of total HD Space
Blue Thermaltake Xaser III 1000D Case w/Antec True Blue 480w P/S
3DMark2001SE 17279 - Old Score with P4G8X and Catalyst 3.2

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

3DMark2003 : 5874

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 07-16-2003, 02:05 PM   #208
Hawk_abx
Overclocking Junkie
 
Hawk_abx's Avatar
 
Join Date: Mar 2001
Location: Long Beach, NY
Posts: 2,327
Please let us know, I can only say from what I read. I no longer have a 533fsb processor to try. . . .

Also, I highly believe the results in the link I gave you. . .




Quote:
Originally posted by MaverickSY19
SiSoft Sandra MAX3 also shows PAT enabled on the board. I'm going to do some more research on this but I find it hard to believe based on the description of the technology that it would not work on a 533 P4.
__________________
ASUS P4C800-E Deluxe * * * BIOS 1009
P4 3.2Ghz 800FSB aircooled w/ Stock Heatsink
2 * OCZ 3700's 256MB
BFG 5900 Ultra
2 X WD Raptors RAID 0
Liteon 52/24/52
Toshiba SD-R5002 DVD
Windows XP Professional
ViewSonic VX2000 LCD
(Offline)   Reply With Quote
Old 07-16-2003, 05:23 PM   #209
RichardU
Registered User
 
Join Date: Jul 2003
Posts: 5
Which memory for P4C800-E?

After much lurking, I am ready to build my P4C800-E. This will be the 4th PC I've built in the last 2 years -- I wish I had found this forum earlier.

I'm planning to have a 2.4C and 1GB of memory in 2 sticks. Probably won't do much overclocking. Can anyone recommend PC3500 that will be stable in this board? I don't need the latest and greatest and would prefer not to pay for it.

Cheers,

Richard
(Offline)   Reply With Quote
Old 07-16-2003, 05:41 PM   #210
MaverickSY19
Registered User
 
Join Date: Apr 2003
Location: D.C. Hub
Posts: 160
Quote:
Originally posted by Hawk
Please let us know, I can only say from what I read. I no longer have a 533fsb processor to try. . . .

Also, I highly believe the results in the link I gave you. . .
"Intel Performance Acceleration
Technology (PAT) delivers additional
system-level performance by optimizing
memory access between the
processor and system memory for
platforms configured with 800FSB
and DDR400 memory."

This quote is from the Intel 875P Product Brief page 2 top paragraph middle column. Link below:

http://www.intel.com/design/chipsets...75P_PB%208.pdf

As you can see it says plain as day that its "for platforms configured with 800FSB and DDR400 memory." Well now that just sucks because I thought all this time I might be getting some sorta boost from it.
__________________
MaverickSY19
System Specs:
P4 3.06 Hyperthreading CPU w/Swiftech MCX4000 HS and Thermaltake Smartfan 2
Asus P4C800-E Deluxe i875 chipset with ICH5R Soutbridge BIOS 1010
2 Gigs of Corsair TWINX1024-2700LLPT DDR333 XMS2700 Dual-Channel Memory w/Platinum HS
ATI 9800 Pro 128 w/Catalyst 3.6
Audigy XGamer w/5.1 Speakers
WinXP Pro SP1 w/DirectX 9.0b
250 Gigs of total HD Space
Blue Thermaltake Xaser III 1000D Case w/Antec True Blue 480w P/S
3DMark2001SE 17279 - Old Score with P4G8X and Catalyst 3.2

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

3DMark2003 : 5874

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com

© 2006 - 2016 ABXZone Forums | About ABX Zone Forums | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community