ABXZone Computer  Forums



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-01-2014, 01:42 PM   #1
Tapir
Wisdom Will Always Linger
 
Tapir's Avatar
 
Join Date: May 2004
Location: Belize, The Jewel
Posts: 3,236
Need some help

I have an Intel DP55WB board with a 7200 GS video card and an i3 processor. All of sudden when I turno. It on there is no signal to the monitor and no reaction on the keyboard. The power light and activity, HD red lights show action. There is NO BEEPING. The PSU fan comes on. Belén more than three years I don't deal with techie issues. Can you friends give me a headsup on what may be wrong or where to look. Thanks in advance! I am using Sony Xperia to post. Looking out for your tips!
__________________
**************************************************************************************************** ********************************************************************************
Knowledge: Either you have it or know where to get it!
**************************************************************************************************** ********************************************************************************
You need to have the right question to obtain the right answer.
**************************************************************************************************** ********************************************************************************
The greatest right any nation can afford its people is the right to be left alone.
**************************************************************************************************** ********************************************************************************
INTEL DP55WB, INTEL CORE i3 2.93, 2X2 G MARK VISION DDR 3, SAMSUNG 250G, NVIDIA S7200, MOTOROLA SB5100 CABLE MODEM, X TECH OPTICAL MOUSE, AIR COOLED - 3 FANS,

**************************************************************************************************** ********************************************************************************

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(Offline)   Reply With Quote

Advertisement [Remove Advertisement]
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com

© 2006 - 2016 ABXZone Forums | About ABX Zone Forums | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community