ABXZone Computer  Forums



Reply
 
Thread Tools Display Modes
Old 07-14-2006, 11:02 AM   #331
blizz
ABX Folding Team
 
blizz's Avatar
 
Join Date: Jul 2006
Location: Toronto
Posts: 38
Alright in the past week i have made some progress I have completed my first WU and my second WU will be finished in about 5 hours! I was wondering if i could get avatars enabled yet? Thanks
__________________
Desktop
AMD Athlon X2 +3800 oc'd 2.6GHZ air cooling
2GB OCZ Platinum
1 Seagate 320GB SATA 2 7200RPM
1 Western Digital 250GB SATA 2 7200RPM
Thermaltake Damier V5000A
Antec TRUEPOWER TRIO 650W
Asus A8N32-SLI Deluxe
Asus Nvidia 7900GT 256mb
1 LG DVD Burner
Razer Diamondback Plasma Blue
Zalman CNPS9500 LED
(Offline)   Reply With Quote

Advertisement [Remove Advertisement]
Old 07-14-2006, 12:11 PM   #332
Ozzie
CRS Designee
 
Ozzie's Avatar
 
Join Date: Feb 2001
Location: Apple Valley, MN
Posts: 10,509
Yessirr! I see you have shown up in the stats, so email your avatar to me (click on my username) and I'll set it for you.
Congrats - and welcome aboard!
__________________
Have you supported your forum today?
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Change is the only constant in life


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 07-14-2006, 12:15 PM   #333
Kage
Registered User
 
Kage's Avatar
 
Join Date: Nov 2004
Location: Fiery depths of Hell
Posts: 3,620
__________________
On the 22nd of June - Jonathan Fiddle - went out of tune.
(Offline)   Reply With Quote
Old 07-14-2006, 12:39 PM   #334
Ozzie
CRS Designee
 
Ozzie's Avatar
 
Join Date: Feb 2001
Location: Apple Valley, MN
Posts: 10,509
Howz that working for you blizz?
__________________
Have you supported your forum today?
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Change is the only constant in life


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 07-14-2006, 12:51 PM   #335
blizz
ABX Folding Team
 
blizz's Avatar
 
Join Date: Jul 2006
Location: Toronto
Posts: 38
Thanks Ozzie! I owe you one the avatar looks great!
__________________
Desktop
AMD Athlon X2 +3800 oc'd 2.6GHZ air cooling
2GB OCZ Platinum
1 Seagate 320GB SATA 2 7200RPM
1 Western Digital 250GB SATA 2 7200RPM
Thermaltake Damier V5000A
Antec TRUEPOWER TRIO 650W
Asus A8N32-SLI Deluxe
Asus Nvidia 7900GT 256mb
1 LG DVD Burner
Razer Diamondback Plasma Blue
Zalman CNPS9500 LED
(Offline)   Reply With Quote
Old 01-12-2007, 11:52 PM   #336
Zapper_Weisman
Berserker
 
Zapper_Weisman's Avatar
 
Join Date: May 2003
Location: California, U.S.A.
Posts: 104
Talking Folding settings question...

Hi.

I started Folding again after a year or two of well, not Folding. I am not clear, anymore, as to the correct settings and I was hoping that someone here could look over how I have this set up and tell me if I have things optimized correctly for my system. I am going to be Folding on an AMD x2 4800+ (not overclocked) and I have a gig of ram on this machine. I am running two command line clients under Windows XP. Here is my .cfg file settings...

[settings]
username=Zapper_Weisman
team=1714
asknet=no
bigpackets=yes
machineid=1 (set as 2 for the 2nd instance of F@H)

[http]
active=no
host=localhost
port=8080
usereg=no

[clienttype]
type=3

Does everything look good here? I am also using the -advmethods -forceasm flags in the shortcuts I created for each instance.

Also, since this is a dual core system, should I set affinities or is there any proper way to have Folding set for that?

I just want to make sure I have it set up for the best productivity. Thanks!

Edit: I also have an ATi x1900XT in this machine and was thinking about using the GPU Folder in addition to the two CPU command line clients. But it seems to pull the WU, it mentions something about a early_unit_end and then grabs another and this repeats this over and over. I get the feeling this means it's not doing the GPU Folding correctly. I am using ATi Catalyst Control Center drivers 6.12. How can I correct this? Thanks.
__________________
>>>>>[Hey, Ma, I coulda been a contender!]<<<<<

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Zapper_Weisman; 01-13-2007 at 03:06 AM..
(Offline)   Reply With Quote
Old 01-13-2007, 03:05 AM   #337
Protoplasm72
Mmmm..... Folding@Home
 
Protoplasm72's Avatar
 
Join Date: Sep 2001
Location: Chicago, IL
Posts: 3,298
Looks fine to me.

I don't think the -advmethods -forceasm flags actually do anything anymore but I guess it doesn't hurt to use them.

Setting the affinity doesn't help. Plus every wu starts a new process so you'd have to manually set it everytime a new wu starts.
__________________
proto


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Friends, Family, Religion... These are the three demons you must slay in order to succeed in business" C.M. Burns
(Offline)   Reply With Quote
Old 01-16-2007, 03:28 PM   #338
VSEKH
Fold for ABX
 
VSEKH's Avatar
 
Join Date: Jul 2003
Location: Illinois
Posts: 11,936
Quote:
Originally Posted by Zapper_Weisman View Post
Hi.

I started Folding again after a year or two of well, not Folding. I am not clear, anymore, as to the correct settings and I was hoping that someone here could look over how I have this set up and tell me if I have things optimized correctly for my system. I am going to be Folding on an AMD x2 4800+ (not overclocked) and I have a gig of ram on this machine. I am running two command line clients under Windows XP. Here is my .cfg file settings...

[settings]
username=Zapper_Weisman
team=1714
asknet=no
bigpackets=yes
machineid=1 (set as 2 for the 2nd instance of F@H)

[http]
active=no
host=localhost
port=8080
usereg=no

[clienttype]
type=3

Does everything look good here? I am also using the -advmethods -forceasm flags in the shortcuts I created for each instance.

Also, since this is a dual core system, should I set affinities or is there any proper way to have Folding set for that?

I just want to make sure I have it set up for the best productivity. Thanks!

Edit: I also have an ATi x1900XT in this machine and was thinking about using the GPU Folder in addition to the two CPU command line clients. But it seems to pull the WU, it mentions something about a early_unit_end and then grabs another and this repeats this over and over. I get the feeling this means it's not doing the GPU Folding correctly. I am using ATi Catalyst Control Center drivers 6.12. How can I correct this? Thanks.
According to the folding community only the following Catalyst drivers will work with the GPU client:

This is relevant to anyone folding with a GPU at present.

The new Catalyst drivers released today 2007/01/10, version 7.1 (8.33) do not work with regard to folding on your GPU. The new drivers will cause the folding GPU core to continuously EUE on WUs, producing an "mdrun_gpu returned 114" error.

The only versions of Catalyst that work with the GPU client are:
  • 6.5
  • 6.10
  • 6.11
The GPU client will work with these drivers with a significant performance hit:
  • 6.6
  • 6.7
The following drivers do not work at all with the GPU client:
  • 6.8
  • 6.9
  • 6.12
  • 7.1
From what I read, the GPU client will utilize one of the CPU's. You can run the GPU client and 1 text console. Though, you will want to start the text console after you start the GPU client.

Glad to have you back folding for the team.
__________________
Folding Rig:Gigabyte GA-P35-DQ6, QX9650 cooled with a Zalman 9700NT, Powercolor X300SE, Audigy2zs, 4G DDR2-800 Mushkin memory, Plextor PX-760, Pair of 74GB WD Raptors in Raid0 & Seagate 750GB SATA drives, PC Power & Cooling 610 watt PSU, Coolermaster Cosmos case

Gaming Rig: Asus Maximus Formula SE, Intel QX9650 cooled with a Zalman 9700NT, EVGA 8800GTX, 4GB of GSkill DDR2-1000, Audigy XFi fatality, Samsung 203B, Pair of 150GB WD Raptors in Raid0 & 1TB Hitachi Sata hard drives, PC Power & Cooling 750 watt PSU, Coolermaster Stacker STC-T01 case


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 07-23-2007, 01:23 PM   #339
mcdonald43
ilegitimi non carborundum
 
mcdonald43's Avatar
 
Join Date: Feb 2001
Location: SLC, Utah
Posts: 694
Is there anything special I need to do on an Quad Core??
__________________
A great pleasure in life is doing what people say you cannot do.
- Walter Bagehot
(Offline)   Reply With Quote
Old 07-23-2007, 01:46 PM   #340
VSEKH
Fold for ABX
 
VSEKH's Avatar
 
Join Date: Jul 2003
Location: Illinois
Posts: 11,936
Quote:
Originally Posted by mcdonald43 View Post
Is there anything special I need to do on an Quad Core??
I would recommend folding with the SMP client with a quad core as this will raise your points per day significantly. Here's the FAQ section:

http://www.stanford.edu/group/pandeg...g/FAQ-SMP.html

Here's the download section for the SMP Client:

http://www.stanford.edu/group/pandeg.../download.html

Let us know if you have any questions in configuring the client.
__________________
Folding Rig:Gigabyte GA-P35-DQ6, QX9650 cooled with a Zalman 9700NT, Powercolor X300SE, Audigy2zs, 4G DDR2-800 Mushkin memory, Plextor PX-760, Pair of 74GB WD Raptors in Raid0 & Seagate 750GB SATA drives, PC Power & Cooling 610 watt PSU, Coolermaster Cosmos case

Gaming Rig: Asus Maximus Formula SE, Intel QX9650 cooled with a Zalman 9700NT, EVGA 8800GTX, 4GB of GSkill DDR2-1000, Audigy XFi fatality, Samsung 203B, Pair of 150GB WD Raptors in Raid0 & 1TB Hitachi Sata hard drives, PC Power & Cooling 750 watt PSU, Coolermaster Stacker STC-T01 case


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 10-14-2008, 06:31 AM   #341
jaketerminate
Maximum Post
 
jaketerminate's Avatar
 
Join Date: Nov 2007
Location: Mordor
Posts: 920
Re: Folding@home links, howtos, etc.

Hey guys, I think im gonna start getting into some folding, I was reading over the FAQ, etc. and found it intriuging. I also found it cool that you can install this client on a Playstation 3. Ill update you guys later.
__________________
"Mozart" Rig #1
Case: Thermaltake Mozart TX
Mobo: Asus P5N-E
CPU: Intel Core 2 Quad Q6600 2.4ghz
Memory: 4GB (2x 2GB) G.Skill DDR2
Hard Drive: 320 GB Western Digital 7200 RPM
Video Card: EVGA Nvidia 9800GX2 1GB (512MB per GPU)
Power Supply: 600W OCZ StealthXStream
OS: Windows XP Homee Edition and Ubuntu Linux x64
Monitor: 22" Westinghouse LCD and 2 Dell CRTs

HP G60t
CPU: Intel Pentium 2.0ghz
Memory: 4GB
Hard Drive: 250GB 5400RPM
GPU: Intel Graphics Media Accelerator 4500M
OS: Windows 7 Ultimate Build 7000 Beta + Ubuntu Linux

HP Pavillion tx 2000z Tablet
CPU: AMD Turion x2 2.1Ghz
Memory: 3GB
Hard Drive: 250GB 5400RPM
GPU: ATI Radeon 3200 64mb
OS: Windows 7 Ultimate Build 7000 Beta

1TB Seagate External Backup Drive
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 06-06-2009, 01:11 AM   #342
JJAllenFit
Guest
 
Posts: n/a
hey sup?

Just wanted to say you all have a great forum. Seems like a good place I can actually be a part of.
  Reply With Quote
Old 06-06-2009, 03:10 AM   #343
zapionics<alt>
&lt;unknown level&gt;
 
zapionics<alt>'s Avatar
 
Join Date: Dec 2002
Location: AUSTRALIA
Posts: 6,241
Re: hey sup?

Quote:
Originally Posted by JJAllenFit View Post
Just wanted to say you all have a great forum. Seems like a good place I can actually be a part of.
hope to see you around
__________________
***
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Please note: any advertising within this post has been placed there by the site owner and NOT by me!
Why not avoid the ads by joining the 'Zone today? The site is mostly ad free for members!
***



"You Cannot Hide..."
(Offline)   Reply With Quote
Old 06-06-2009, 12:11 PM   #344
ctal
Eschews Obfuscation
 
Join Date: Sep 2003
Location: Connecticut, USA
Posts: 2,448
Re: Folding@home links, howtos, etc.

JJAllenFit -- It appears that you have made identical posts in hundreds of other forums, and that in many of those posts you included signature spam. Please be advised that spamming in any form will not be tolerated at ABX, and that your posts and profile are being watched.

Regards,
-- Al
__________________
"I didn't say I didn't say it. I said that I didn't say that I said it. I want to make that very clear."
-- George Romney, in 1968, while campaigning for the Republican nomination for President of the United States.
(Offline)   Reply With Quote
Old 08-26-2009, 09:22 PM   #345
fvbounty
Registered User
 
fvbounty's Avatar
 
Join Date: Nov 2002
Location: Alameda Ca
Posts: 21,302
Re: Folding@home links, howtos, etc.

I'm closing in on 100,000 points maybe in a few days, I know its been a long time but I'm trying!
__________________
Asus ROG RAMPAGE VI APEX - Intel I7 7820K Cooled by Noctua NH D15S - 32 Gigs Corsair Dominator Platinum CMD32GX4M4A2666C15 - Asus GTX 980 TI Strix - Intel Optane 900P 280 gig for OS - Samsung 950 Pro 512 Gig Steam Library - Samsung 840 EVO 500 gig data - 1 TB WD Black data - Corsair 540 case with Corsair HXi750 PS - Dell UltraSharp U3415W 34" monitor - HyperX Alloy Elite RGB Keyboard - Mionix Naos 7000 mouse - AudioEngine A5+ Speakers - Sennheiser GSX 1000 USB sound card - AKG 7XX Red Limited Edition Headphones ....and some other stuff!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com

© 2006 - 2016 ABXZone Forums | About ABX Zone Forums | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community