ABXZone Computer  Forums



Reply
 
Thread Tools Display Modes
Old 10-14-2006, 10:34 AM   #1
vanmol
Registered User
 
Join Date: Aug 2004
Posts: 248
Slow home page

HI---After installing and uninstalling a problematic Firefox, I began experiencing the trouble with opening my home page. I belive that some other sites are slower to open also. Hijackthis tells me that the URLSearchHook is missing---don't know if that is related or if I should fix that or not. Any suggestions would be appreciated.
(Offline)   Reply With Quote

Advertisement [Remove Advertisement]
Old 10-18-2006, 12:48 PM   #2
Vizual.Menace
Registered User
 
Join Date: Oct 2006
Location: PA
Posts: 5
UrlSearchHook is spyware, any type of spyware can cause a slow internet connection. Here is some info on urlsearchhook...

Installed files
File: pnqbfczz.exe
File: pnqbfczz.exe

Registry Entries
Registry Value Entry: {FD9BC004-8331-4457-B830-4759FF704C22}
Start Up Entry: pnqbfczz
Registry Value Entry: {6E6DD93E-1FC3-4F43-8AFB-1B7B90C9D3EB}
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com

© 2006 - 2016 ABXZone Forums | About ABX Zone Forums | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community