ABXZone Computer  Forums



Reply
 
Thread Tools Display Modes
Old 02-18-2008, 08:51 AM   #1
ewan_mclean
Senior Member
 
ewan_mclean's Avatar
 
Join Date: Feb 2007
Location: Irvine, Scotland
Posts: 130
Unhappy Windows update boot problem

This is not a problem I have experienced with my PC but with my friends


Windows update came up and installed and restarted but upon the restart it came up the BSOD saying the there was a currupt or missing driver pciide.sys does anyone know how to fix this. without formatting the drive as i can't get into DOS or anything.
(Offline)   Reply With Quote

Advertisement [Remove Advertisement]
Old 02-18-2008, 09:52 AM   #2
Znod
ABXpert
 
Znod's Avatar
 
Join Date: Jul 2006
Location: Phoenix AZ
Posts: 3,136
Startup with his Vista DVD, if he has one, and try repairing startup. If no luck, then start from the DVD and do a system restore to before the updating occurred. Tell him to turn off automatic updating, IMO.
__________________
[CENTER][sigpic][/sigpic]

[COLOR="DeepSkyBlue"][/COLOR]
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[/CENTER]
(Offline)   Reply With Quote
Old 02-18-2008, 12:11 PM   #3
airman
ABXpert
 
airman's Avatar
 
Join Date: Nov 2006
Location: Just Visiting This Planet
Posts: 410
This usually happens when a drive is moved from one system to another because the file is the process Generic PCI IDE Bus Driver. This is a XP or Vista install and you cannot even get into the bios on the system and what Znod suggested is a good way to go or run sfc/ scannow if you can get into safe mode. Google search gives quite a few version of this problem and in fact sites are selling the file. I never let updates install automatically always check them out to see what they are about, but that at this point is nether her nor there.
__________________
Windows 7 Ultimate 64Bit On:Asus P5Q Pro Turbo Mobo- Media Center
Intel C2D E8400 3.00/Xigmatek HDT S1283 /4Gig Ram/ATI HD5670 512 PCI Express/DVR2250 /550Watt Ps/ Antec P-180B Case
Work in Progress with a little upgrade
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Laptop HP Pavilion dv9720US 17.3 Wide Screen Windows 7 Enterprise 32bit Family Mobile
Windows 7 Ultimate 64 on Asus P5Q Pro Turbo/Intel C2D6750 2.66/Zalman Cooler/4gig memory/Sapphire HD6770 Vapor-X/DVR2250/Antec PS 550 watt/HT Omega Sound card/Antec P-182 Gun Metal Case/ My System
Windows 7 Ultimate 32/ Asus P5P800SE MB/ P-D 945 3.4gig/3gig memory/HD1600 ATI/Antec 550 PS/Antec Case SLK3000B Wifes System Plus numerious hard drives and burners etc in all systems
(Offline)   Reply With Quote
Old 03-07-2008, 06:34 AM   #4
ewan_mclean
Senior Member
 
ewan_mclean's Avatar
 
Join Date: Feb 2007
Location: Irvine, Scotland
Posts: 130
Thanks for the help guys, using the Windows Vista disk sorted the problem.
(Offline)   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com

© 2006 - 2016 ABXZone Forums | About ABX Zone Forums | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community