ABXZone Computer  Forums



Reply
 
Thread Tools Display Modes
Old 11-04-2009, 12:04 AM   #1
XJ.
Registered User
 
XJ.'s Avatar
 
Join Date: Apr 2002
Location: USA-NH
Posts: 8,429
Bummer, I'm hosed!

I can't fold on my GPUs or my CPU I've gone through the FAH forums and tried everything I could find. Somehow, I am suddenly dead in the water. Games and applications all work fine - but something has screwed up both types of folding clients. Blast!

Sorry guys
__________________
Asus P6T V2 Deluxe Ci7 970 @ 4.0GHz w/HT, Corsair H100i, 2x240GB SanDisk Extreme RAID0, 1x WD VR 150GB,
MSI GTX 680 PE @ 1110MHz, 12GB G.Skill Ripjaws DDR3 1600, Corair 850HX, Corsair 800D case. Win10 Pro x64. Dell U2412M.

(Offline)   Reply With Quote

Advertisement [Remove Advertisement]
Old 11-04-2009, 08:17 AM   #2
PeterT
CUSL2 > Sabertooth Z87
 
PeterT's Avatar
 
Join Date: Apr 2001
Location: Sunny Florida, USA
Posts: 5,232
Re: Bummer, I'm hosed!

Weird.
(Offline)   Reply With Quote
Old 11-04-2009, 08:55 AM   #3
DBoone
Just call me Dave
 
DBoone's Avatar
 
Join Date: Jan 2003
Location: San Diego
Posts: 3,083
Re: Bummer, I'm hosed!

which clients were you using? have you tried clearing out or deleting the directories and reinstalling?
__________________
Water cooled rig - Obsidian 800D, Corsair HX750, Sapphire 5570, Asus Rampage III Extreme, Intel Core I7-930, 6GB Corsair Dominator PC3-12800 (DDR3 1600) memory, Windows 7 Pro
(Offline)   Reply With Quote
Old 11-04-2009, 01:03 PM   #4
XJ.
Registered User
 
XJ.'s Avatar
 
Join Date: Apr 2002
Location: USA-NH
Posts: 8,429
Re: Bummer, I'm hosed!

Quote:
Originally Posted by DBoone View Post
which clients were you using? have you tried clearing out or deleting the directories and reinstalling?
Second question: yes
First: I had been running the systray after trying new drivers with cleaned and re-installed clients, they still failed. Then I went thru the same process with the console client - no go. I even under-clocked the gpus - no change. The weird part is that FAH is the only thing affected, all other apps and games work fine. I'm going to test with OCCT to see if it finds any errors.
__________________
Asus P6T V2 Deluxe Ci7 970 @ 4.0GHz w/HT, Corsair H100i, 2x240GB SanDisk Extreme RAID0, 1x WD VR 150GB,
MSI GTX 680 PE @ 1110MHz, 12GB G.Skill Ripjaws DDR3 1600, Corair 850HX, Corsair 800D case. Win10 Pro x64. Dell U2412M.

(Offline)   Reply With Quote
Old 11-04-2009, 01:05 PM   #5
DBoone
Just call me Dave
 
DBoone's Avatar
 
Join Date: Jan 2003
Location: San Diego
Posts: 3,083
Re: Bummer, I'm hosed!

That is strange. Any other changes on your box about the time your clients failed?
__________________
Water cooled rig - Obsidian 800D, Corsair HX750, Sapphire 5570, Asus Rampage III Extreme, Intel Core I7-930, 6GB Corsair Dominator PC3-12800 (DDR3 1600) memory, Windows 7 Pro
(Offline)   Reply With Quote
Old 11-05-2009, 04:27 PM   #6
XJ.
Registered User
 
XJ.'s Avatar
 
Join Date: Apr 2002
Location: USA-NH
Posts: 8,429
Re: Bummer, I'm hosed!

The only change I'm aware of is the Vista Platform Update, which adds some Win7 features to Vista. It did update my DX to 11.0 - maybe the problem is there, but I haven't seen others reporting problems with this update.

I ran OCCTs memory test on my GPUs @ stock speed, and it failed. So I guess the cards aren't up to snuff anymore. Games play fine at stock, but I can't overclock them anymore or I get visual corruption (2x9600GTs)
__________________
Asus P6T V2 Deluxe Ci7 970 @ 4.0GHz w/HT, Corsair H100i, 2x240GB SanDisk Extreme RAID0, 1x WD VR 150GB,
MSI GTX 680 PE @ 1110MHz, 12GB G.Skill Ripjaws DDR3 1600, Corair 850HX, Corsair 800D case. Win10 Pro x64. Dell U2412M.

(Offline)   Reply With Quote
Old 11-05-2009, 06:38 PM   #7
PeterT
CUSL2 > Sabertooth Z87
 
PeterT's Avatar
 
Join Date: Apr 2001
Location: Sunny Florida, USA
Posts: 5,232
Re: Bummer, I'm hosed!

Quote:
Originally Posted by XJ. View Post
The only change I'm aware of is the Vista Platform Update, which adds some Win7 features to Vista. It did update my DX to 11.0 - maybe the problem is there, but I haven't seen others reporting problems with this update.

I ran OCCTs memory test on my GPUs @ stock speed, and it failed. So I guess the cards aren't up to snuff anymore. Games play fine at stock, but I can't overclock them anymore or I get visual corruption (2x9600GTs)
Bummer on the cards.
I did not have any problem with the Vista update.
__________________
Current systems in the house, in chronological order. Mine in bold:
Desktop:
Corsair 550D & AX750, Asus Sabertooth
Z87, i7-4770K, 4x4GB Corsair Vengeance DDR3 1600, Asus Strix GTX 970 4GB, Samsung 850 EVO 500GB SSD
Antec SOLO II, Corsair TX650M, Asus ROG Crossblade Ranger, AMD A10-7890K, 4x4GB Corsair Vengeance DDR3 1600, Asus R9 270X DirectCU II TOP 2GB,

Samsung 840 EVO 250GB SSD
Antec SOLO, Corsair TX650, Gigabyte GA-EP45-UD3P, Intel Q9550, 4x2GB Corsair XMS2 DDR2 800,
EVGA GTX560Ti SC 1GB, Asus U3S6, Corsair Force GT 120GB SSD
Mobile:
Acer Aspire V5-552G-x852, AMD A10-5757M, Radeon 8750M 2GB, 2x4GB DDR3,
Samsung 840 EVO 500GB SSD
Acer Aspire V3-551G-X419, AMD A10-4600M, Radeon 7670M 2GB, 2x4GB Corsair DDR3 1333, Corsair Force GT 120GB SSD

Asus Eee PC 1215B-PU17, AMD E-350, 2x4GB Corsair DDR3 1333, OCZ Vertex 2 120GB SSD

(Offline)   Reply With Quote
Old 11-05-2009, 07:18 PM   #8
DBoone
Just call me Dave
 
DBoone's Avatar
 
Join Date: Jan 2003
Location: San Diego
Posts: 3,083
Re: Bummer, I'm hosed!

And I skipped Vista entirely so I'm no help there either.

On the other hand this is giving me a chance to catch up to you!

I hope you can figure it out and get folding again.
__________________
Water cooled rig - Obsidian 800D, Corsair HX750, Sapphire 5570, Asus Rampage III Extreme, Intel Core I7-930, 6GB Corsair Dominator PC3-12800 (DDR3 1600) memory, Windows 7 Pro
(Offline)   Reply With Quote
Old 11-06-2009, 12:04 AM   #9
XJ.
Registered User
 
XJ.'s Avatar
 
Join Date: Apr 2002
Location: USA-NH
Posts: 8,429
Re: Bummer, I'm hosed!

I'll be back, hopefully before the end of the year. I probably need some new hardware - seems like really really good cooling is necessary when doing GPU folding 24x7 - that or I just happened to get some lame cards. I should take them apart and see how well the various TIMs are holding up.
__________________
Asus P6T V2 Deluxe Ci7 970 @ 4.0GHz w/HT, Corsair H100i, 2x240GB SanDisk Extreme RAID0, 1x WD VR 150GB,
MSI GTX 680 PE @ 1110MHz, 12GB G.Skill Ripjaws DDR3 1600, Corair 850HX, Corsair 800D case. Win10 Pro x64. Dell U2412M.

(Offline)   Reply With Quote
Old 11-07-2009, 02:17 PM   #10
XJ.
Registered User
 
XJ.'s Avatar
 
Join Date: Apr 2002
Location: USA-NH
Posts: 8,429
Re: Bummer, I'm hosed!

Well, if found out that there were new nforce drivers for my EVGA 750i SLI FTW and that seemed to make a difference, but I was only able to fold two WU and then I kept getting NANs. I don't know if a pair of Zalman VF900s would fix the problem. The gpu cores are running 55-58C, doesn't see too high to me, but I don't know for sure. Ugh, we's press on my precious.
__________________
Asus P6T V2 Deluxe Ci7 970 @ 4.0GHz w/HT, Corsair H100i, 2x240GB SanDisk Extreme RAID0, 1x WD VR 150GB,
MSI GTX 680 PE @ 1110MHz, 12GB G.Skill Ripjaws DDR3 1600, Corair 850HX, Corsair 800D case. Win10 Pro x64. Dell U2412M.

(Offline)   Reply With Quote
Old 11-07-2009, 06:04 PM   #11
DBoone
Just call me Dave
 
DBoone's Avatar
 
Join Date: Jan 2003
Location: San Diego
Posts: 3,083
Re: Bummer, I'm hosed!

My GPU is running about 67-68C while folding. Looks like the high end of the normal range for the ATI 5850.
__________________
Water cooled rig - Obsidian 800D, Corsair HX750, Sapphire 5570, Asus Rampage III Extreme, Intel Core I7-930, 6GB Corsair Dominator PC3-12800 (DDR3 1600) memory, Windows 7 Pro
(Offline)   Reply With Quote
Old 11-10-2009, 12:09 PM   #12
XJ.
Registered User
 
XJ.'s Avatar
 
Join Date: Apr 2002
Location: USA-NH
Posts: 8,429
Re: Bummer, I'm hosed!

Quote:
Originally Posted by DBoone View Post
My GPU is running about 67-68C while folding. Looks like the high end of the normal range for the ATI 5850.

I don't think it's the heat - I'm starting to think that hardware may just be borked - maybe folding (which I had started when the nVidia client first came out) may just have been too much for these cards which aren't high end cards.
__________________
Asus P6T V2 Deluxe Ci7 970 @ 4.0GHz w/HT, Corsair H100i, 2x240GB SanDisk Extreme RAID0, 1x WD VR 150GB,
MSI GTX 680 PE @ 1110MHz, 12GB G.Skill Ripjaws DDR3 1600, Corair 850HX, Corsair 800D case. Win10 Pro x64. Dell U2412M.

(Offline)   Reply With Quote
Old 11-10-2009, 01:34 PM   #13
DBoone
Just call me Dave
 
DBoone's Avatar
 
Join Date: Jan 2003
Location: San Diego
Posts: 3,083
Re: Bummer, I'm hosed!

Time to upgrade?
__________________
Water cooled rig - Obsidian 800D, Corsair HX750, Sapphire 5570, Asus Rampage III Extreme, Intel Core I7-930, 6GB Corsair Dominator PC3-12800 (DDR3 1600) memory, Windows 7 Pro
(Offline)   Reply With Quote
Old 11-11-2009, 10:13 PM   #14
XJ.
Registered User
 
XJ.'s Avatar
 
Join Date: Apr 2002
Location: USA-NH
Posts: 8,429
Re: Bummer, I'm hosed!

Quote:
Originally Posted by DBoone View Post
Time to upgrade?
Yes, definitely! When I was trying to remove my vid cards for a visual inspection. One of the cards stuck for some reason, I gave it a good tug and it came out. Unfortunately it a surface mount chip came out it with it

So I'll be building a new system, which would be cool but the timing is bad
__________________
Asus P6T V2 Deluxe Ci7 970 @ 4.0GHz w/HT, Corsair H100i, 2x240GB SanDisk Extreme RAID0, 1x WD VR 150GB,
MSI GTX 680 PE @ 1110MHz, 12GB G.Skill Ripjaws DDR3 1600, Corair 850HX, Corsair 800D case. Win10 Pro x64. Dell U2412M.


Last edited by XJ.; 11-12-2009 at 09:33 PM..
(Offline)   Reply With Quote
Old 11-12-2009, 10:40 AM   #15
DBoone
Just call me Dave
 
DBoone's Avatar
 
Join Date: Jan 2003
Location: San Diego
Posts: 3,083
Re: Bummer, I'm hosed!

Ouch! That's no fun at all.
__________________
Water cooled rig - Obsidian 800D, Corsair HX750, Sapphire 5570, Asus Rampage III Extreme, Intel Core I7-930, 6GB Corsair Dominator PC3-12800 (DDR3 1600) memory, Windows 7 Pro
(Offline)   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com

© 2006 - 2016 ABXZone Forums | About ABX Zone Forums | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community