ABXZone Computer  Forums



Reply
 
Thread Tools Display Modes
Old 01-21-2010, 04:39 PM   #1
Drufuss
Registered User
 
Drufuss's Avatar
 
Join Date: Feb 2002
Location: Austria
Posts: 3,185
openSuse 11.2 installation problems

Hi there!

Besides from the looks of this forum section (desert? no one there, no one posting, maybe some occasional tumble weed passing by) i'm asking for help on installing the latest opensuse (11.2) on my rig.

everything looks fine until i come to paritioning my hard drives. Somehwo my intel raid0 doesn't seem to be correctly seen by opensuse.
I have two 1TB disks (WD green) in intel raid0 on my rig. These 2TB are divided into 4 paritions.
1 partition is 60 GB (system)
2 partition is 800 GB (videos)
3 partition is 400 GB (data, programs, games)
4 partition is 250 GB (user data, music)
the 4th partitions is part of an extended partition, within this partition there are over 350GB left for linux to use.

Somehow the suse partitiones doesn't want to recognize partition 4 as NTFS, therefore won't let me mount it. It calls this partition partition6, same as the linux boot partition it wants to build.
Tried to create the partitions i need with partitoin manager in windows andf then install linux, but then the suse-partitioner sees my partitions but show some akward start and end cylinders for them.

So i don't dare going any further because i'm afraid existing windows partitions may be destroyed.

Anyone out there who has installed 11.2 on an intel raid 0 system (anyone out there at all?)?

Greetings

Dru
__________________
System specs:
Asus Maximus VI Formula (watercooled)
Core i7-4790K 4.00 GHz (watercooled)
4 x 8GB DDR3-Ram PC3-2400 Kingston Beast XMP
3 x Samsung 840 EvoO 1 TB
Gigabyte GeForce GTX970 G1 Gaming (watercooled)
Soundblaster ZxR, Hauppauge HVR4400 DVB-T/S2, Logitech Z-5450 5.1 THX Wireless
Logitech DiNovo MediaDesktop 2.0
Enermax Platimax 750W
Pump: Laing DDC2
Radiator: Watercool Mo-Ra 3 420
Case: Cooltek Antiphon
Windows 7 Ultimate 64bit retail

CUSL2-C ruled! ..äh... RulEd!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Time flies like an arrow,
fruit flies like a banana.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote

Advertisement [Remove Advertisement]
Old 01-21-2010, 04:59 PM   #2
ctal
Eschews Obfuscation
 
Join Date: Sep 2003
Location: Connecticut, USA
Posts: 2,443
Re: openSuse 11.2 installation problems

Hi Dru,

By any chance do you have any flash card readers installed? If so, try disconnecting them before you do the install. I have no experience with openSuse, but I've used Ubuntu and found that it gets drive references all confused if there is a card reader present while it is being installed, and also during kernel updates.

Best regards,
-- Al
__________________
"I didn't say I didn't say it. I said that I didn't say that I said it. I want to make that very clear."
-- George Romney, in 1968, while campaigning for the Republican nomination for President of the United States.
(Offline)   Reply With Quote
Old 01-21-2010, 05:10 PM   #3
Drufuss
Registered User
 
Drufuss's Avatar
 
Join Date: Feb 2002
Location: Austria
Posts: 3,185
Re: openSuse 11.2 installation problems

Hi ctal!

Thanks for the quick reply, but there's no card reader or anything similiar installed here. Only what you can see in the sig.
At first i was tempted to install opensuse 11.2 without recognizing my 4th partition, maybe i could mount that later, but than i saw that the installer refers to it as partition 5 and partition 6. Also refers to the boot partition as partition 6. Very confusing.

Greetings

Dru
__________________
System specs:
Asus Maximus VI Formula (watercooled)
Core i7-4790K 4.00 GHz (watercooled)
4 x 8GB DDR3-Ram PC3-2400 Kingston Beast XMP
3 x Samsung 840 EvoO 1 TB
Gigabyte GeForce GTX970 G1 Gaming (watercooled)
Soundblaster ZxR, Hauppauge HVR4400 DVB-T/S2, Logitech Z-5450 5.1 THX Wireless
Logitech DiNovo MediaDesktop 2.0
Enermax Platimax 750W
Pump: Laing DDC2
Radiator: Watercool Mo-Ra 3 420
Case: Cooltek Antiphon
Windows 7 Ultimate 64bit retail

CUSL2-C ruled! ..äh... RulEd!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Time flies like an arrow,
fruit flies like a banana.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com

© 2006 - 2016 ABXZone Forums | About ABX Zone Forums | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community