ABXZone Computer  Forums



Reply
 
Thread Tools Display Modes
Old 12-16-2011, 11:56 PM   #1
plainman007
Registered User
 
Join Date: Mar 2008
Posts: 782
Having trouble install the dirver cd after Win XP Pro

Hi,

(Setup = Windows XP Pro 32bit being installed on Core2 Duo + Intel DG33FB Motherboard setup, with 4x 250gb drives and an Nvidia Card slotted in)

I just installed an officially purchased and activated by phone version of Windows XP Pro. After windows installed i put in the motherboard drivers cd as usual and it kept giving error messages saying it wasnt able to run. But it ran once albeit half way during the install of the MB drivers it failed the install. Then, second attempt onwards it kept on giving error messages.

Any ideas what i should do ? Is it possible the windows xp pro with sp3 can give such problems or is this just a faulty CD.

But I even tried downloading some of the drivers for my motherboard from the Intel site and the graphics driver alone wouldnt install. It keeps saying your system hardware isnt high enough for this software, or something very similar though they are not the exact words.

Any help would be greatly appreciated.

Thanks
(Offline)   Reply With Quote

Advertisement [Remove Advertisement]
Old 12-17-2011, 01:30 AM   #2
radeonized2
Registered User
 
Join Date: Nov 2009
Location: Columbus, Ohio
Posts: 1,791
Re: Having trouble install the dirver cd after Win XP Pro

If I were you I would look at the post about building a Windows XPSP4 install disc. It is worth it and you will be glad you did. Next time remeber do not activate until you are confident everything is good, however it is not a problem. You will probably have to call them and the last time I had to do that it can be done through Microsofts automation system. You only have to talk to a person if you goof it up. When the activation system ask if this is the first time you have tried to activate just say yes even if it is the 20th time. If you say no it will abort and you will have to call them back and talk to a person. It has been a long time for me having to call to activate but that is how it was then.
__________________
GA-Z68Xp-UD3-issd(4,413MhzOC),i5-2500k,Cooler Master Hyper 212+CPU cooler,Gigabyte AMD-5850OC-X2(crossfire) VC, Patriot-G2 1600 2x4 DDR3 ram, 500g WD program HDD, PSU= 760w, Windows-7/64bit.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by radeonized2; 12-17-2011 at 01:37 AM..
(Offline)   Reply With Quote
Old 12-17-2011, 02:07 AM   #3
plainman007
Registered User
 
Join Date: Mar 2008
Posts: 782
Re: Having trouble install the dirver cd after Win XP Pro

Hi Radeon, How are you.

I activated through the same IVR system. I have retried a fresh install and it worked ! Also microsoft ivr immediately gave a fresh install code for my second attempt without hiccups.

I think there was something wrong with the first install.

However i have now got WIN XP PRO and the drivers installed. However the windows on my screen etc move pathetically slow. I understand this is due to the graphics driver. But shouldnt have the graphics driver been installed during the driver cd setup. I chose all options to be installed. Still the windows being grabbed and moved move very slowly and being redrawn with a lag on the screen. How do i set this right please ?

Is it possible that the MB cd hasnt installed the onboard intel graphics drivers because theres a seperate Nvidia card that ive already mounted on the MB before installing windows xp pro ?

Thanks
(Offline)   Reply With Quote
Old 12-17-2011, 05:18 AM   #4
radeonized2
Registered User
 
Join Date: Nov 2009
Location: Columbus, Ohio
Posts: 1,791
Re: Having trouble install the dirver cd after Win XP Pro

Is the monitor plugged into the Nvidia VGC? If so then go into BIOS and look for the place to disable video graphics onboard. Should of had that set before installing windows. Also when running the Drive cd for the board you might want to edit it by choosing not to install the drivers for video graphics. Look in device manager and see if there is an intel graphics listed. Uninstall it and after reboot check again to see if it gets reinstalled. I f it does choose to disable it. If that doesn't fix things run a drivers cleaner to get it cleaned out, and incase you do not know run it in safe mode.
__________________
GA-Z68Xp-UD3-issd(4,413MhzOC),i5-2500k,Cooler Master Hyper 212+CPU cooler,Gigabyte AMD-5850OC-X2(crossfire) VC, Patriot-G2 1600 2x4 DDR3 ram, 500g WD program HDD, PSU= 760w, Windows-7/64bit.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by radeonized2; 12-18-2011 at 01:00 AM..
(Offline)   Reply With Quote
Old 12-18-2011, 12:01 AM   #5
plainman007
Registered User
 
Join Date: Mar 2008
Posts: 782
Re: Having trouble install the dirver cd after Win XP Pro

Hi, Based on what you told me i had looked into the video configuration tab in the BIOS and have now understood this better. Thanks.

Ive seen how choosing the onboard graphics in the BIOS allows the grpahic driver to get installed from the MB cd. Otherwise it just doesnt load thise drivers.

I did a norton restore and have now set things correctly. But after the restore eachtime after the boot logo im getting an options screen which shows Boot to WINDOWS XP PROFESSIONAL or WIN XP/2003. And below that safe boot options and boot to last best known configuration etc.

If i choose Windows XP Professional it boots correctly. But it never used to display this additional screen during boots. Any idea how i can get rid of this ?

Regards
(Offline)   Reply With Quote
Old 12-18-2011, 12:19 AM   #6
plainman007
Registered User
 
Join Date: Mar 2008
Posts: 782
Re: Having trouble install the dirver cd after Win XP Pro

A small update. I went into msconfig, BOOT.INI panel and found an additonal line under operating systems called WIN XP/2003 along with a line that said it seems like a faulty os or doesnt exist. So i just tried removing that line by hitting the delete button shown right below on that panel. Now it boots properly.

But im sure this occured after doing the restore so Norton Ghost 14 mustve caused this. Any idea how i can make norton restore the drive exactly as it was. Esp since its the same hardware drive. Should i choose the Restore Original Disk Signature button and what about the button Restore MBR ? Should i have this selected when doing the restore ?

Thanks
(Offline)   Reply With Quote
Old 12-18-2011, 01:21 AM   #7
radeonized2
Registered User
 
Join Date: Nov 2009
Location: Columbus, Ohio
Posts: 1,791
Re: Having trouble install the dirver cd after Win XP Pro

Quote:
Originally Posted by plainman007 View Post
Hi, Based on what you told me i had looked into the video configuration tab in the BIOS and have now understood this better. Thanks.

Ive seen how choosing the onboard graphics in the BIOS allows the grpahic driver to get installed from the MB cd. Otherwise it just doesnt load thise drivers.

I did a norton restore and have now set things correctly. But after the restore eachtime after the boot logo im getting an options screen which shows Boot to WINDOWS XP PROFESSIONAL or WIN XP/2003. And below that safe boot options and boot to last best known configuration etc.

If i choose Windows XP Professional it boots correctly. But it never used to display this additional screen during boots. Any idea how i can get rid of this ?

Regards
Yes you can. Go to my comp properties/advanced/startup and recovery/settings/edit. Look at default and operating systems. If you have more than WnidowsXP Professional listed you need to edit some lines out and change one number in the default line, and save-as then close and that is how one can remove the select which operating system to boot to. Be careful editing in there as if you goof it up you will not get to boot your operating system period.
__________________
GA-Z68Xp-UD3-issd(4,413MhzOC),i5-2500k,Cooler Master Hyper 212+CPU cooler,Gigabyte AMD-5850OC-X2(crossfire) VC, Patriot-G2 1600 2x4 DDR3 ram, 500g WD program HDD, PSU= 760w, Windows-7/64bit.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 12-18-2011, 02:54 AM   #8
plainman007
Registered User
 
Join Date: Mar 2008
Posts: 782
Re: Having trouble install the dirver cd after Win XP Pro

But earlier it used to boot correctly. Earlier as in yesterday etc. See to simplify things i installed windows xp pro. Now theres nothing on my system drive except the OS and ofcourse Norton Ghost 14. During this process i have rebooted several times and not been asked to choose and operating system. Now i made an clean image of this c drive. So nothing but OS and Norton on the image. Later now due to the video drivers bungle up i wanted to jump back to the clean image. After i restored this image it started showing the dual boot option, of which the second boot option doest even exist (Clicking on msconfig, boot.ini, check all boot paths button proves and reports it as an invalid os and asks if to delete it), though i dont mean to get off topic here, isnt Norton supposed to restore exactly what the system state was when we created the image ?

Thanks

Last edited by plainman007; 12-18-2011 at 04:13 AM..
(Offline)   Reply With Quote
Old 12-18-2011, 04:18 AM   #9
plainman007
Registered User
 
Join Date: Mar 2008
Posts: 782
Re: Having trouble install the dirver cd after Win XP Pro

Hi,

I just now edited the boot.ini file text file using my computer > advanced > startup and recovery.

Then i booted up a couple of times and found no more options for dual boot. Good, just what i wanted. So i imaged this version now. In essence its nothing but the clean install but now with the boo.ini modifed to not offer dual boot options. But guess what. I test restored this image and still it again shows a dual boot option after bios. Checked the I]my computer > advanced > startup and recovery panel[/I] and the boot.ini text is back to dual boot.

Either bios is causing this. Or norton is restoring it with this option modified which in a strict sense its not supposed to do. Id love to turn off this option and have a normal image done. Plz help me with some other options if any.

Thanks
(Offline)   Reply With Quote
Old 12-18-2011, 04:23 AM   #10
Nordap
Registered User
 
Join Date: Nov 2011
Location: Las Vegas NV
Posts: 75
Re: Having trouble install the dirver cd after Win XP Pro

Are you sure when you restored you used the correct image? If Norton or bios didn't make changes earlier after you removed the dual boot and restarted then it wouldn't have done it some other time. I would also ask.. does your dual boot drive have both OS's installed still? Might be time to start over from scratch... IMHO
(Offline)   Reply With Quote
Old 12-18-2011, 04:37 AM   #11
plainman007
Registered User
 
Join Date: Mar 2008
Posts: 782
Re: Having trouble install the dirver cd after Win XP Pro

Absolutely the correct image. Tried 3 times too. Same reults. Either Bios is doing it (because it falls outside the image purview) or norton is restoring it this way.

My dual boot drive ??? I have absolutely no Dual boot installed, just a straight forward win xp pro installed on C:, that too C: is an exclusive inependent drive without any partitions or any circus like that. Just a single drive long formatted during xp installation and loaded with windows xp pro all in one step. Then Ghost installed and image taken. Still this is happening.

Last edited by plainman007; 12-18-2011 at 04:50 AM..
(Offline)   Reply With Quote
Old 12-18-2011, 04:55 AM   #12
Nordap
Registered User
 
Join Date: Nov 2011
Location: Las Vegas NV
Posts: 75
Re: Having trouble install the dirver cd after Win XP Pro

Quote:
Originally Posted by plainman007 View Post
Absolutely the correct image. Tried 3 times too. Same reults. Either Bios is doing it (because it falls outside the image purview) or norton is restoring it this way.

My dual boot drive ??? I have absolutely no Dual boot installed, just a straight forward win xp pro installed on C:, that too C: is an exclusive inependent drive without any partitions or any circus like that. Just a single drive long formatted during xp installation and loaded with windows xp pro all in one step. Then Ghost installed and image taken. Still this is happening.
Have you tried just renaming the boot.ini file itself and see what happens. Also check event viewer to see if any log entries are being made.

Last edited by Nordap; 12-18-2011 at 05:03 AM.. Reason: second thought..
(Offline)   Reply With Quote
Old 12-18-2011, 05:01 AM   #13
Nordap
Registered User
 
Join Date: Nov 2011
Location: Las Vegas NV
Posts: 75
Re: Having trouble install the dirver cd after Win XP Pro

Only advice I can give you if you can't find a setting in Norton or in Your Bios that effects the boot settings specifically in regard to dual/single boot it's time to uninstall software until the changes to your boot.ini stay put. I don't use Norton myself or I would take a look here for you. Good luck.
(Offline)   Reply With Quote
Old 12-18-2011, 05:41 AM   #14
radeonized2
Registered User
 
Join Date: Nov 2009
Location: Columbus, Ohio
Posts: 1,791
Re: Having trouble install the dirver cd after Win XP Pro

I'd say norton messed it up. Like Norton the Who maybe? LOL!
__________________
GA-Z68Xp-UD3-issd(4,413MhzOC),i5-2500k,Cooler Master Hyper 212+CPU cooler,Gigabyte AMD-5850OC-X2(crossfire) VC, Patriot-G2 1600 2x4 DDR3 ram, 500g WD program HDD, PSU= 760w, Windows-7/64bit.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 12-18-2011, 06:13 AM   #15
Nordap
Registered User
 
Join Date: Nov 2011
Location: Las Vegas NV
Posts: 75
Re: Having trouble install the dirver cd after Win XP Pro

Quote:
Originally Posted by radeonized2 View Post
I'd say norton messed it up. Like Norton the Who maybe? LOL!
Poor over used, over rated, bloated Norton.. he gets the blame for so much [ insert fake tears here ]. Sad really..
(Offline)   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com

© 2006 - 2016 ABXZone Forums | About ABX Zone Forums | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community