ABXZone Computer  Forums



Reply
 
Thread Tools Display Modes
Old 12-15-2011, 01:49 PM   #1
radeonized2
Registered User
 
Join Date: Nov 2009
Location: Columbus, Ohio
Posts: 1,791
Automatic IE upgrade to begin;

I have my automatic update feature turned off on XPSP3, and set to not download and install on Windows-7. I do not like nor do I want IE-9. On XPSP3 it does not matter at this time as I already have IE-8 and Microsoft is not allowing IE-9 for it any way. This is going to begin 01/2012. http://www.msfn.org/_/software/micro...-upgrade-r8869
__________________
GA-Z68Xp-UD3-issd(4,413MhzOC),i5-2500k,Cooler Master Hyper 212+CPU cooler,Gigabyte AMD-5850OC-X2(crossfire) VC, Patriot-G2 1600 2x4 DDR3 ram, 500g WD program HDD, PSU= 760w, Windows-7/64bit.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote

Advertisement [Remove Advertisement]
Old 12-15-2011, 03:13 PM   #2
fvbounty
Registered User
 
fvbounty's Avatar
 
Join Date: Nov 2002
Location: Alameda Ca
Posts: 12,924
Re: Automatic IE upgrade to begin;

I use IE9 and works fine for me!
__________________
Asus P8Z68 Deluxe Gen 3, Intel I7 2700K Cooled by Corsair H100, 16 Gigs Corsair Vengeance CMZ16GX3M4A1600C9B, Asus GTX570 DCII/2DIS/1280MD5, Samsung 840 EVO 500 Gig SSD W8.1 PRO, 1 TB WD Black data, Corsair 650D case with Corsair AX750 PS, 2X Dell UltraSharp U2412M, Corsair Vengeance K90 Mechanical keyboard, Mionix Naos 7000 mouse, Corsair SP2500 2.1 Speaker System ....and some other stuff!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 12-15-2011, 04:05 PM   #3
radeonized2
Registered User
 
Join Date: Nov 2009
Location: Columbus, Ohio
Posts: 1,791
Re: Automatic IE upgrade to begin;

Quote:
Originally Posted by fvbounty View Post
I use IE9 and works fine for me!
It has been a while, but something didn't work for me. I just do not like it nor do I need it. Sorry I can not remember what the issue was. Wish I could remember. All I can tell you is I tried it and right away it did not do something I wanted. When did that come out? March? For me like 10 years not 10 months ago. LOL
__________________
GA-Z68Xp-UD3-issd(4,413MhzOC),i5-2500k,Cooler Master Hyper 212+CPU cooler,Gigabyte AMD-5850OC-X2(crossfire) VC, Patriot-G2 1600 2x4 DDR3 ram, 500g WD program HDD, PSU= 760w, Windows-7/64bit.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com

© 2006 - 2014 ABXZone Forums | About ABX Zone Forums | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community