ABXZone Computer  Forums



Reply
 
Thread Tools Display Modes
Old 07-06-2013, 01:36 PM   #1
Sandog
Moderator
 
Sandog's Avatar
 
Join Date: May 2003
Location: Alabama
Posts: 18,117
IE issues.

Hey guys,

I was having an issue lately where when I use the back button all I see are repeats of the current webpage address. This is extremely annoying because you cannot go back to the previous pages. It happens a lot going to new spammy type websites. Anyway, I Googled it and it is a quite common issue and apparently related to Google and MS. I don't even know if I fixed it yet but what I ended up doing was deleting my Google account because the fix was in an account setting I couldn't find. I believe I started the Google account after I set up Chrome once. Anyway, if you've ever seen this issue you can look into fixing it.

Also, since not many here are using IE like me the main reason I chose to discuss this issue was when I was looking at my Google account I discovered in 'WEB pages' setup that Google was keeping track of all my website visits using their search engine. You may want to look into this if you are worried about privacy.
__________________
Windows 10 Pro / Corsair 760T Arctic White / ASUS ROG RAMPAGE VI APEX / Intel i7-7820X / ASUS ROG-STRIX-GTX1080-O8G-11GBPS / Corsair Dominator Platinum ROG Edition 32GB DDR4 DRAM 3200MHz C16 / SeaSonic Prime 750W Titanium / ASUS ROG SWIFT PG348Q / Intel Optane SSD 900P 480GB / Samsung 850 Pro 1TB / Ducky YoTS / ASUS ROG GLADIUS II / ASUS Essence STX / Audioengine HDP6, N22, S8 / AKG K712 PRO


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Online)   Reply With Quote

Advertisement [Remove Advertisement]
Old 07-08-2013, 12:02 AM   #2
Sandog
Moderator
 
Sandog's Avatar
 
Join Date: May 2003
Location: Alabama
Posts: 18,117
Re: IE issues.

No reply? Must have scared the poop outa you chrome users lol
__________________
Windows 10 Pro / Corsair 760T Arctic White / ASUS ROG RAMPAGE VI APEX / Intel i7-7820X / ASUS ROG-STRIX-GTX1080-O8G-11GBPS / Corsair Dominator Platinum ROG Edition 32GB DDR4 DRAM 3200MHz C16 / SeaSonic Prime 750W Titanium / ASUS ROG SWIFT PG348Q / Intel Optane SSD 900P 480GB / Samsung 850 Pro 1TB / Ducky YoTS / ASUS ROG GLADIUS II / ASUS Essence STX / Audioengine HDP6, N22, S8 / AKG K712 PRO


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Online)   Reply With Quote
Old 07-08-2013, 06:47 PM   #3
zepherzs
Registered User
 
Join Date: Dec 2003
Posts: 265
Re: IE issues.

Quote:
Originally Posted by Sandog View Post
No reply? Must have scared the poop outa you chrome users lol
I use IE exclusively, and at the moment using the latest update of IE9 on Win7, actually I installed IE10 or a test when it first came out, I really liked it, but then restored back to 9 only because of a few minor niggles, which I hope they will resolve the next round.

I never installed any other browser on this particular OS, just IE, and so are there any remnants left over from your Chrome or other installs that could be contributing to your issue?
I don't have a Google account either.

Quote:
I was having an issue lately where when I use the back button all I see are repeats of the current webpage address.
If I understand you correctly I've never seen this happen yet in any version of IE, and I've used them all; but again have never installed any other along side IE.

As far as tracking goes, I used CCleaner about once a week to wipe things out, however I realize all the big ones track our movements one way or the other, I/we could do fancy stuff to get around it, but for me since I don't have anything to hide (although I still don't like it) ...I don't bother.
Heck they are even recording our phone calls too..

Glad to see you're enjoying your new ASUS Sabertooth Z87 Sandog.
__________________
Intel DZ77BH-55K, Intel i7-3770K Ivy Bridge 3.5GHz, THETA 31 PWM Low Profile Cooler, Corsair Vengeance 2x4GB DDR3-1600, Corsair HX750,
Crucial M500 SSD, Samsung 840 EVO SSD, Seagate 2TB HD, GeForce GTX 650, Samsung 27'' P2770H, Lite-On IHES208, Corsair 300R Case.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com

© 2006 - 2016 ABXZone Forums | About ABX Zone Forums | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community