ABXZone Computer  Forums



Reply
 
Thread Tools Display Modes
Old 04-24-2017, 09:35 AM   #16
fvbounty
Registered User
 
fvbounty's Avatar
 
Join Date: Nov 2002
Location: Alameda Ca
Posts: 20,429
Re: Posting & Usability Issues

Quote:
Originally Posted by zapionics<alt> View Post
Sandog, I cannot replicate issues 3 and 4;
Submitting a post takes one click for me. FP seems to show the latest update.
Next time you try either of these would you let me know if its ok now or not?
OK I just made a post on the New Good morning thread, at 6:30 am Pacific standard time 4/24/2017 and I went to the front page the new post section it should be the latest post listed (at the top of that section) but its not even in that section and the time is 6:33 am Pacific standard time 4/24/2017...I would take a screen shot but it fails to post, if you go to the New Good morning thread you will see my post with time and date at the bottom of my post!
__________________
Asus ROG RAMPAGE VI APEX, Intel I7 7820K Cooled by Noctua NH D15S, 32 Gigs Corsair Dominator Platinum CMD32GX4M4A2666C15, Asus GTX 980 TI Strix, Samsung 950 Pro 512 Gig NVMe SSD W10 PRO, Samsung 840 EVO 500 gig data, 1 TB WD Black data, Corsair 540 case with Corsair HXi750 PS, Dell UltraSharp U3415W 34" monitor, Ducky Shine 5 RGB Keyboard, Mionix Naos 7000 mouse, AudioEngine A5+ Speakers driven by Asus Xonar U7 MKII USB sound card, AKG 7XX Red Limited Edition Headphones ....and some other stuff!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote

Advertisement [Remove Advertisement]
Old 04-24-2017, 06:20 PM   #17
zapionics<alt>
&lt;unknown level&gt;
 
zapionics<alt>'s Avatar
 
Join Date: Dec 2002
Location: AUSTRALIA
Posts: 6,106
Re: Posting & Usability Issues

Quote:
Originally Posted by fvbounty View Post
OK I just made a post on the New Good morning thread, at 6:30 am Pacific standard time 4/24/2017 and I went to the front page the new post section it should be the latest post listed (at the top of that section) but its not even in that section and the time is 6:33 am Pacific standard time 4/24/2017...I would take a screen shot but it fails to post, if you go to the New Good morning thread you will see my post with time and date at the bottom of my post!
Strange! It appears to be showing the latest unread post instead of the latest post!
fv, would you please confirm thats the case for you as well and I will add this to the list of issues?

[edit] never mind, its inconsistent, theres some issue with it
__________________
***
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Please note: any advertising within this post has been placed there by the site owner and NOT by me!
Why not avoid the ads by joining the 'Zone today? The site is mostly ad free for members!
***



"You Cannot Hide..."

Last edited by zapionics<alt>; 04-24-2017 at 06:26 PM..
(Offline)   Reply With Quote
Old 04-24-2017, 06:33 PM   #18
zapionics<alt>
&lt;unknown level&gt;
 
zapionics<alt>'s Avatar
 
Join Date: Dec 2002
Location: AUSTRALIA
Posts: 6,106
Re: Posting & Usability Issues

I am informed that a new support team has been assigned to these issues with the objective of fixing them within a week.
I will be following up on this with them daily.

Everyone please continue to post issues here if/as you encounter them.
__________________
***
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Please note: any advertising within this post has been placed there by the site owner and NOT by me!
Why not avoid the ads by joining the 'Zone today? The site is mostly ad free for members!
***



"You Cannot Hide..."
(Offline)   Reply With Quote
Old 04-24-2017, 07:33 PM   #19
fvbounty
Registered User
 
fvbounty's Avatar
 
Join Date: Nov 2002
Location: Alameda Ca
Posts: 20,429
Re: Posting & Usability Issues

Thanks Zap.....oh there's no photos in the Photo Album. ....
__________________
Asus ROG RAMPAGE VI APEX, Intel I7 7820K Cooled by Noctua NH D15S, 32 Gigs Corsair Dominator Platinum CMD32GX4M4A2666C15, Asus GTX 980 TI Strix, Samsung 950 Pro 512 Gig NVMe SSD W10 PRO, Samsung 840 EVO 500 gig data, 1 TB WD Black data, Corsair 540 case with Corsair HXi750 PS, Dell UltraSharp U3415W 34" monitor, Ducky Shine 5 RGB Keyboard, Mionix Naos 7000 mouse, AudioEngine A5+ Speakers driven by Asus Xonar U7 MKII USB sound card, AKG 7XX Red Limited Edition Headphones ....and some other stuff!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 04-24-2017, 08:00 PM   #20
zapionics<alt>
&lt;unknown level&gt;
 
zapionics<alt>'s Avatar
 
Join Date: Dec 2002
Location: AUSTRALIA
Posts: 6,106
Re: Posting & Usability Issues

Quote:
Originally Posted by fvbounty View Post
Thanks Zap.....oh there's no photos in the Photo Album. ....
Thanks fv
__________________
***
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Please note: any advertising within this post has been placed there by the site owner and NOT by me!
Why not avoid the ads by joining the 'Zone today? The site is mostly ad free for members!
***



"You Cannot Hide..."
(Offline)   Reply With Quote
Old 04-25-2017, 11:26 PM   #21
Sir Skully
ABX Knight
 
Join Date: Feb 2001
Location: USA-GA
Posts: 41,063
Re: Posting & Usability Issues

Yea thanks here also, Zap...
__________________
ROG RAMPAGE VI APEX
i9-7900X... EK water cooled
ASUS STRIX GTX 1080 ti
VENGEANCE® RGB 32GB
OPTANE SSD-9 480G
SAMSUNG PRO 960 1tb M.2
MountainMods UFO case
Corsair 1200i watt psu
SAMSUNG 34" curved monitor
AudioEngine speakers
Ducky keyboard
ROG SPATHA gaming mouse

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 04-26-2017, 04:52 PM   #22
Griff
Registered User
 
Griff's Avatar
 
Join Date: Feb 2001
Location: Smithers BC, Canada
Posts: 8,437
Re: Posting & Usability Issues

I just cleared my cache, will see if it posts on first click now.
__________________
Obsidian 550 Corsair Case
Asus Motherboard P8Z77-V PRO
Intel i7-3770K Unlocked
Arctic Cooling Freezer 13
Mushkin Redline 4x8 32GB DDR 1600 CAS 8
Asus GeForce GTX 660 OC DirectCU 1020MHZ 2GB 6.0GHZ
Samsung 840 EVO SSD For O/S
SilverStone Strider 750W Modular
LG BlueRay Burner
Seagate1TB SATA for Photos
USB 3.0 Hitachi 350 GB for Data
USB 3.0 Seagate Free Go for Back up
Built in Card Read
Win10 Pro
(Offline)   Reply With Quote
Old 04-26-2017, 04:53 PM   #23
Griff
Registered User
 
Griff's Avatar
 
Join Date: Feb 2001
Location: Smithers BC, Canada
Posts: 8,437
Re: Posting & Usability Issues

I just cleared my cache, will see if it posts on first click now. No such luck, the little circle is going around as I type this.
__________________
Obsidian 550 Corsair Case
Asus Motherboard P8Z77-V PRO
Intel i7-3770K Unlocked
Arctic Cooling Freezer 13
Mushkin Redline 4x8 32GB DDR 1600 CAS 8
Asus GeForce GTX 660 OC DirectCU 1020MHZ 2GB 6.0GHZ
Samsung 840 EVO SSD For O/S
SilverStone Strider 750W Modular
LG BlueRay Burner
Seagate1TB SATA for Photos
USB 3.0 Hitachi 350 GB for Data
USB 3.0 Seagate Free Go for Back up
Built in Card Read
Win10 Pro
(Offline)   Reply With Quote
Old 04-26-2017, 04:55 PM   #24
Griff
Registered User
 
Griff's Avatar
 
Join Date: Feb 2001
Location: Smithers BC, Canada
Posts: 8,437
Re: Posting & Usability Issues

After finished typing the last sentence I clicked it again and it posted.
__________________
Obsidian 550 Corsair Case
Asus Motherboard P8Z77-V PRO
Intel i7-3770K Unlocked
Arctic Cooling Freezer 13
Mushkin Redline 4x8 32GB DDR 1600 CAS 8
Asus GeForce GTX 660 OC DirectCU 1020MHZ 2GB 6.0GHZ
Samsung 840 EVO SSD For O/S
SilverStone Strider 750W Modular
LG BlueRay Burner
Seagate1TB SATA for Photos
USB 3.0 Hitachi 350 GB for Data
USB 3.0 Seagate Free Go for Back up
Built in Card Read
Win10 Pro
(Offline)   Reply With Quote
Old 04-27-2017, 12:09 AM   #25
zapionics<alt>
&lt;unknown level&gt;
 
zapionics<alt>'s Avatar
 
Join Date: Dec 2002
Location: AUSTRALIA
Posts: 6,106
Re: Posting & Usability Issues

Thanks Griff. Its seems the post works first time but the page hangs in the browser.
__________________
***
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Please note: any advertising within this post has been placed there by the site owner and NOT by me!
Why not avoid the ads by joining the 'Zone today? The site is mostly ad free for members!
***



"You Cannot Hide..."
(Offline)   Reply With Quote
Old 04-27-2017, 04:34 AM   #26
zapionics<alt>
&lt;unknown level&gt;
 
zapionics<alt>'s Avatar
 
Join Date: Dec 2002
Location: AUSTRALIA
Posts: 6,106
Re: Posting & Usability Issues

I'm seeing smileys
__________________
***
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Please note: any advertising within this post has been placed there by the site owner and NOT by me!
Why not avoid the ads by joining the 'Zone today? The site is mostly ad free for members!
***



"You Cannot Hide..."
(Offline)   Reply With Quote
Old 04-27-2017, 05:10 PM   #27
fvbounty
Registered User
 
fvbounty's Avatar
 
Join Date: Nov 2002
Location: Alameda Ca
Posts: 20,429
Re: Posting & Usability Issues

Just to chime in here still not able to post pictures, no e-mail notice of new post in a thread that your watching, and new post section still not working right, today's the 27th and the last post at the top of the new post section is on the 26th!
__________________
Asus ROG RAMPAGE VI APEX, Intel I7 7820K Cooled by Noctua NH D15S, 32 Gigs Corsair Dominator Platinum CMD32GX4M4A2666C15, Asus GTX 980 TI Strix, Samsung 950 Pro 512 Gig NVMe SSD W10 PRO, Samsung 840 EVO 500 gig data, 1 TB WD Black data, Corsair 540 case with Corsair HXi750 PS, Dell UltraSharp U3415W 34" monitor, Ducky Shine 5 RGB Keyboard, Mionix Naos 7000 mouse, AudioEngine A5+ Speakers driven by Asus Xonar U7 MKII USB sound card, AKG 7XX Red Limited Edition Headphones ....and some other stuff!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 04-27-2017, 05:24 PM   #28
zapionics<alt>
&lt;unknown level&gt;
 
zapionics<alt>'s Avatar
 
Join Date: Dec 2002
Location: AUSTRALIA
Posts: 6,106
Re: Posting & Usability Issues

Quote:
Originally Posted by fvbounty View Post
Just to chime in here still not able to post pictures, no e-mail notice of new post in a thread that your watching, and new post section still not working right, today's the 27th and the last post at the top of the new post section is on the 26th!
Thanks fv, I'm tracking all the issues in the first post of this thread.
__________________
***
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Please note: any advertising within this post has been placed there by the site owner and NOT by me!
Why not avoid the ads by joining the 'Zone today? The site is mostly ad free for members!
***



"You Cannot Hide..."
(Offline)   Reply With Quote
Old 04-27-2017, 07:39 PM   #29
fvbounty
Registered User
 
fvbounty's Avatar
 
Join Date: Nov 2002
Location: Alameda Ca
Posts: 20,429
Re: Posting & Usability Issues

Quote:
Originally Posted by zapionics<alt> View Post
Thanks fv, I'm tracking all the issues in the first post of this thread.
Thanks Zap, i'm here most of the day and I keep trying all the problem stuff.....keep up the pressure..... lol
__________________
Asus ROG RAMPAGE VI APEX, Intel I7 7820K Cooled by Noctua NH D15S, 32 Gigs Corsair Dominator Platinum CMD32GX4M4A2666C15, Asus GTX 980 TI Strix, Samsung 950 Pro 512 Gig NVMe SSD W10 PRO, Samsung 840 EVO 500 gig data, 1 TB WD Black data, Corsair 540 case with Corsair HXi750 PS, Dell UltraSharp U3415W 34" monitor, Ducky Shine 5 RGB Keyboard, Mionix Naos 7000 mouse, AudioEngine A5+ Speakers driven by Asus Xonar U7 MKII USB sound card, AKG 7XX Red Limited Edition Headphones ....and some other stuff!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 05-11-2017, 09:29 AM   #30
zapionics<alt>
&lt;unknown level&gt;
 
zapionics<alt>'s Avatar
 
Join Date: Dec 2002
Location: AUSTRALIA
Posts: 6,106
Re: Posting & Usability Issues

I have not received an update in some days. I presume it means the work is stalled. I'll post as soon as I get something.
__________________
***
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Please note: any advertising within this post has been placed there by the site owner and NOT by me!
Why not avoid the ads by joining the 'Zone today? The site is mostly ad free for members!
***



"You Cannot Hide..."
(Offline)   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com

© 2006 - 2016 ABXZone Forums | About ABX Zone Forums | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community