ABXZone Computer  Forums



Reply
 
Thread Tools Display Modes
Old 02-10-2004, 02:08 PM   #16
pointreyes
The race for quality has no finish line- so technically, it's more like a death march.
 
Join Date: Feb 2001
Posts: 18,159
Quote:
Originally posted by BBThumper
......from running alot of AMD chips at 50c to 55c at idle those temps don't look that bad. Abit mobos are also known for giving between 8c to 12c high temps. Most chip have the temp sensor or COP so until that kicks on, I would worry about it too much. Just my 2 cents.......
Yeah, I know what you mean. It's kinda of funny that us AMDers are not as nearly concerned about the temps since we have seen them in the past and now that some of the AMDers have switched to P4 they are right back to the high temps again. Like I said before, the good ole 1.4 Ghz T-Bird days. I'm not phased by a 42~45C idle temp; however, AMD also had a ceiling of 95C-not 72C like the P4. I'm not to concerned about the components on the board getting fried since people are running 1.4Ghz T-birds for years without a problem. Wasn't the wattage on that proc one of the highest until now?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote

Advertisement [Remove Advertisement]
Old 02-10-2004, 02:39 PM   #17
kbk_75
F1 Fanatic!
 
kbk_75's Avatar
 
Join Date: Oct 2003
Location: Mumbai, India
Posts: 660
Quote:
Originally posted by pointreyes
Yeah, I know what you mean. It's kinda of funny that us AMDers are not as nearly concerned about the temps since we have seen them in the past and now that some of the AMDers have switched to P4 they are right back to the high temps again. Like I said before, the good ole 1.4 Ghz T-Bird days. I'm not phased by a 42~45C idle temp; however, AMD also had a ceiling of 95C-not 72C like the P4. I'm not to concerned about the components on the board getting fried since people are running 1.4Ghz T-birds for years without a problem. Wasn't the wattage on that proc one of the highest until now?
Well as a "never used an AMDer" just the sight of 80 deg. C toasts my eyeballs as I read it!

Great review though Trader88, just that I start getting freaked out when my P4 goes near 44-45!
__________________
Current Rig:
2.4GHz E6600 Core2 Duo @ 3.5GHz | Thermalright Ultra 120 Extreme + 120mm Scythe | Asus Striker Extreme | 4x2GB Mushkin DDR2-800 | 2xPNY Factory OC'd Geforce 8800GTX SLI 621 Core, 2000 Mem | 3xSamsung Spinrite 500GB SATA RAID 0 | 1 Seagate 7200.11 1.5TB | 6X LG Blu-ray Burner / HD-DVD Reader | 18X Asus Lightscribe DVD DL Burner | Sound Blaster Fatal1ty Extreme Gamer | 24" Dell 2407WFP-HC | Razer Lycosa Mirror Edition Keyboard | Logitech MX Revolution Mouse | Logitech Quickcam Orbit | Coolermaster CM Stacker 830 + 1200W Thermaltake Toughpower PSU | 4xScythe 120mm + 2 Coolermaster 120mm LED case fans | Vista Ultimate 64bit

Other Rig:
2.4C SL6Z3 M0 P4 @ 3.2 | Thermalright SLK-900U + 92mm Vantec Tornado | Asus P4C800-E Deluxe BIOS 1023 | 2x512MB OCZ PC4200 EL 3-4-4-8-4 1:1 | 512MB Gainward 7800GS+ @ 600/1460 | 2xWD 73GB Raptor ICH5R SATA RAID 0 | 1xSeagate 7200.7 160GB onboard Promise SATA RAID | 1xHitachi 7K500 500GB onboard Promise SATA RAID | 16X Asus DVD-ROM | 8X Plextor 708A DVD/RW | Sound Blaster Audigy 2 | 20.1" Viewsonic VP-201b | Logitech MX 3000 Keyboard + Mouse | Logitech Quickcam Orbit | Thermaltake Xaser III V2000A + 850W Coolermaster PSU
(Offline)   Reply With Quote
Old 02-10-2004, 02:49 PM   #18
asim_abx
Registered User
 
Join Date: Jan 2004
Posts: 21
Dude im sittin here usin my old 1.4ghz amd thunderbird right now since i cant build my other system till the case arrives

Anyway this uses 1.8v vcore and is running at a cool 35c!!! I dunno how. When i last used this pc it ran at 50c and that was in a full tower juno p6. Its now in a midi tower with 2 80mm fans for cooling and runs colder. Should overclock it now
(Offline)   Reply With Quote
Old 02-10-2004, 02:57 PM   #19
Pointhore
C'ya Prescott!!!
 
Join Date: Aug 2003
Location: Still In My House
Posts: 624
Dont forget about the Intel's 3.06 cpu's. On air my 3.06 idles around 45 deg and under load 62 deg. That is with using the stock HSF assembly. Using liquid is a different story.
(Offline)   Reply With Quote
Old 02-11-2004, 09:16 AM   #20
chainbolt
Registered User
 
Join Date: May 2003
Posts: 36
Max 3
Prescott 2.8E
Aircooled with Max3
Radeon 9800XT
4 x WD740 in RAID 0
2 x 512 MB ADATA DDR 500

Prescott is very well responding to additional voltage, very nice scaling. This is a good start, if the first production processors are already so good and easy to oc, it can only become better.




(Offline)   Reply With Quote
Old 02-11-2004, 10:49 AM   #21
chainbolt
Registered User
 
Join Date: May 2003
Posts: 36
I found the "stable" point. It seem to be for this CPU:

- 2800@3780
- 1.42~1.44 volt
- around 45 minutes Prime 95 with temperature at 61.5 C

(Offline)   Reply With Quote
Old 02-11-2004, 01:17 PM   #22
trader88
PC Lover
 
trader88's Avatar
 
Join Date: May 2003
Location: Somewhere quite
Posts: 196
Nice clock there Chainbolt.

Looks like you have a much better CPU, I couldn't get to 3.7 with your voltage, thats why I have such high temp.

Well done.
__________________
Rig 1: (Watercooling by Swifttech: MCW5002, MCW50, MCW20, MCP600)
IC7MAX3, P4 3.2EE @ 3.6GHz, Kingston HyperX PC3500 (BH5), ATIX800Pro.
BiosBT15, 225x16 (1:1), 2-2-2-5, GAT: SR/S/4/E/D, 567/570


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


(Offline)   Reply With Quote
Old 02-11-2004, 01:39 PM   #23
pointreyes
The race for quality has no finish line- so technically, it's more like a death march.
 
Join Date: Feb 2001
Posts: 18,159
Quote:
Originally posted by trader88
Nice clock there Chainbolt.

Looks like you have a much better CPU, I couldn't get to 3.7 with your voltage, thats why I have such high temp.

Well done.
I wonder if the ES proc you have is probably what help convince Intel to provide slightly cooler running Prescotts.

PastorJay is reaching high overclocks and the temps are not that bad. He's using a 2.8e on a P4C800E-D.
http://www.bleedinedge.com/forum/sho...7281#post17281
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 02-11-2004, 01:43 PM   #24
BBThumper
Happy, Joyous and Free
 
BBThumper's Avatar
 
Join Date: Jun 2003
Location: Philly
Posts: 2,024
......and where are your results point??????..........
__________________
ASUS M3A32-MVP Deluxe
AMD Phenom 9600
XP-90c w/ a T.T. 92mm fan
2 x 2gig pc26400
Nvidia 8400
2 x Raptors in Raid 0

......My City's moto: Welcome to Philly, now get the heck out!!!!!!!
(Offline)   Reply With Quote
Old 02-11-2004, 01:50 PM   #25
pointreyes
The race for quality has no finish line- so technically, it's more like a death march.
 
Join Date: Feb 2001
Posts: 18,159
Quote:
Originally posted by BBThumper
......and where are your results point??????..........
Newegg screwed up my order.

Prescott comes today but no RAM or HSF for testing it till tomorrow. If that stupid MPX2 board would not have died on me, I would have been ready to test tonight. :sad:
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 02-15-2004, 08:24 PM   #26
althes
I am at work.
 
Join Date: Jan 2002
Location: Massachusetts
Posts: 464
Very nice I am looking to get a sp94 and a swiftech 478V and a good 92mmfan.
__________________
Althes
ebay:althes
heatware:althes
(Offline)   Reply With Quote
Old 02-16-2004, 07:16 AM   #27
chainbolt
Registered User
 
Join Date: May 2003
Posts: 36
Quote:
Originally posted by BBThumper
......and where are your results point??????..........
my results?
(Offline)   Reply With Quote
Old 02-16-2004, 10:39 AM   #28
filter_abx
Registered User
 
Join Date: Oct 2002
Posts: 137
Hi,

On CPU-Z, under memory section, it shows 'performance mode enabled'.

How do I enable it, mines said disabled......is that because its not a i865PE chipset and not i875? or something?

My pc dertails are on my signature.
__________________

P4 2.6c @3ghz, 15-17c idle, 28-33c load
Akasa670Cu 3000rpm, Antec Silver Compound
Gigabyte 8IPE1000 Pro 2, 1Gb (2x 512Mb) ADATA DDR400
Leadtek A280LE GFX 4200 64Mb 1 SATA Seagate V, 1 IDE IBM GX180
Antec TruePower 430 PSU, Aopen HX-08 Tower
(Offline)   Reply With Quote
Old 02-16-2004, 11:07 AM   #29
trader88
PC Lover
 
trader88's Avatar
 
Join Date: May 2003
Location: Somewhere quite
Posts: 196
Quote:
Originally posted by filter
Hi,

On CPU-Z, under memory section, it shows 'performance mode enabled'.

How do I enable it, mines said disabled......is that because its not a i865PE chipset and not i875? or something?

My pc dertails are on my signature.
Yes, your board is a 865PE and PAT is not enabled. Some board figured a way to enable PAT on 865, like the Asus P4P800 and Abit IS7. I'm not sure if the Gigabyte has such feature.
__________________
Rig 1: (Watercooling by Swifttech: MCW5002, MCW50, MCW20, MCP600)
IC7MAX3, P4 3.2EE @ 3.6GHz, Kingston HyperX PC3500 (BH5), ATIX800Pro.
BiosBT15, 225x16 (1:1), 2-2-2-5, GAT: SR/S/4/E/D, 567/570


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


(Offline)   Reply With Quote
Old 02-16-2004, 11:30 AM   #30
BowTie
Registered User
 
Join Date: Aug 2003
Posts: 70
14 and/or 15 x multiplier ????

Viewing your screenshots... does the 3.0 Ghz Prescott allows you to run 14 or 15x FSB ?

And what about the 2.8 and 3.2 ?

Im a little confused would be nice to be able to run the 3.2 at 16, 15 and 14 X
__________________
ASUS P4C800-E Dlx : P4 3.0-C@3.75 1:1 : 2x512MB OCZ PC4200EL @ 2.5-4-3-5 : Sapphire Radeon 9800Pro Ultimate 412/365 : Audigy2 : WD Raptor 36,7GB SATA Maxtor 160GB SATA : Plextor DVD Plextor DVD+RW : Antec 1080AMG PV Antec TruePower 430W
(Offline)   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com

© 2006 - 2016 ABXZone Forums | About ABX Zone Forums | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community