ABXZone Computer  Forums



Reply
 
Thread Tools Display Modes
Old 02-03-2005, 01:39 PM   #16
Fraoch
Resident ABX Wizard
 
Fraoch's Avatar
 
Join Date: May 2003
Location: London, Ontario
Posts: 8,814
Problem with composition

I'm having some trouble with how my e-mails get formatted.

I changed the e-mail composition from default HTML (I hate HTML e-mail!) to plain text. Now when I type the message, it automatically word-wraps it, making the message a certain character width, say 80 characters per line maximum or something.

Now one of my e-mail recipients has told me that this results in a strangely-formatted message that's very difficult to read. He faxed me what it looks like and sure enough, the 80-character line seems to be formatted 60 characters, 20 characters (i.e. only a few words), then 60...very bad looking.

He IS on AOL, which could be screwing things up considerably. In the meantime I've reverted to HTML as I haven't heard of any problems when I was using, but there's no word wrapping on my screen at all now, which makes it hard for *me* to read.

Any suggestions?
(Offline)   Reply With Quote

Advertisement [Remove Advertisement]
Old 02-03-2005, 04:15 PM   #17
Fraoch
Resident ABX Wizard
 
Fraoch's Avatar
 
Join Date: May 2003
Location: London, Ontario
Posts: 8,814
Sorry to bump my post so early, but this has been driving me nuts all day. It affects non-AOL users too.

I've played around with every setting I can think of, but no change.

What is the default "Internet Standard" word wrap length for plain text messages? TB uses 72 characters, OE uses 76 - maybe this is the reason?

People are telling me BOTH my HTML and plain text messages get formatted 37 characters, 17 characters, 37, 17, etc. so it looks really bad.

Could this be caused by me passing the TB message through YahooPOPs! and on to Yahoo?

I'd really like to find a resolution to this as it's affecting my business. My e-mails look very unprofessional to a customer.
(Offline)   Reply With Quote
Old 02-03-2005, 04:24 PM   #18
PCBruiser
Registered User
 
Join Date: Nov 2003
Posts: 13,497
What's happening is that his email client is not set for 80 characters but something less, from what you describe 60 characters. In text mode, there is a <cr> set at the end of each line, in your case at 80 characters, but since his lines are smaller - 60, he gets his own wrap at 60, plus your <cr> at the end of the next 20 characters.

Fixing this is easy. Set your text mode word wrap to something smaller, like 40 or 50 characters. Almost any email client will have a longer word wrap than that. That will mean your <cr> will take precedence over their default word wrap, and eliminate the problem.

I personally have mine set at 72, and I see this "problem" all the time. It's not an issue for me, I'm used to it, but it might bother some.

Edit: BTW, I seem to recall somewhere that there is a T'Bird extension that strips <cr> from incoming mail and thus rewraps the inbound mail at your default. There may be some similar extension for outbound, that strips <cr> from your default and adds them at different number of characters at the time the mail is actually sent.

Last edited by PCBruiser; 02-03-2005 at 04:33 PM..
(Offline)   Reply With Quote
Old 02-03-2005, 04:48 PM   #19
Fraoch
Resident ABX Wizard
 
Fraoch's Avatar
 
Join Date: May 2003
Location: London, Ontario
Posts: 8,814
I did find something which may explain what was happening.

Yahoo! was set for 55 characters. TB was set for 72. So a 72-character line would be chopped up, leaving a 55-character line, then a 72-55 = 17 character line, then 55, etc.

The 17-character really short lines are what my recipients were seeing, exactly.

I'll try more tests, and if that hasn't resolved it I'll try your suggestions. Thanks PCB.
(Offline)   Reply With Quote
Old 02-03-2005, 08:17 PM   #20
Fraoch
Resident ABX Wizard
 
Fraoch's Avatar
 
Join Date: May 2003
Location: London, Ontario
Posts: 8,814
Quote:
Originally Posted by PCBruiser
Fixing this is easy. Set your text mode word wrap to something smaller, like 40 or 50 characters. Almost any email client will have a longer word wrap than that. That will mean your <cr> will take precedence over their default word wrap, and eliminate the problem.
That was the key! The Yahoo! default was 55. When I set TB to 55 as well, everything works.
(Offline)   Reply With Quote
Old 02-04-2005, 11:06 AM   #21
PCBruiser
Registered User
 
Join Date: Nov 2003
Posts: 13,497
Just wait, someone will have their email client set to 50 and complain again about the "unreadable" email. Doesn't it always happen that way???? LOL!
(Offline)   Reply With Quote
Old 02-04-2005, 11:09 AM   #22
Fraoch
Resident ABX Wizard
 
Fraoch's Avatar
 
Join Date: May 2003
Location: London, Ontario
Posts: 8,814
Quote:
Originally Posted by PCBruiser
Just wait, someone will have their email client set to 50 and complain again about the "unreadable" email. Doesn't it always happen that way???? LOL!
I'll keep it at 55 for a while. That makes for really short lines. 50 would be even worse...

But at least if someone does complain, it's quick to change.
(Offline)   Reply With Quote
Old 02-04-2005, 11:14 AM   #23
TweakHound
.
 
Join Date: Feb 2001
Posts: 2,669
I'm gonna have to leave T-bird. For the last week or so I've noticed emails disappearing. I could see it load and then "poof" gone. Not in the junk folder, deleted folder, nothing. Also, I'm set to download headers only. Most of what I get ends up in the Junk folder. I get a legit email, mark it as "not junk", transfer in to the inbox. When I open it and click "download message"...poof! gone. I thought maybe my profile was corrupt so I tried restoring from backup and setting up the accounts from scratch on another machine. Same story.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 02-04-2005, 11:25 AM   #24
PCBruiser
Registered User
 
Join Date: Nov 2003
Posts: 13,497
Have you set any filter rules that might auto delete some email? That can happen, particularly if the filter rule has a bug of some sort in its' logic.
(Offline)   Reply With Quote
Old 02-04-2005, 11:31 AM   #25
TweakHound
.
 
Join Date: Feb 2001
Posts: 2,669
"Empty trash on exit" is the only auto delete function set, no special rules.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 02-04-2005, 11:33 AM   #26
PCBruiser
Registered User
 
Join Date: Nov 2003
Posts: 13,497
No idea, then. I havn't seen this problem myself, sorry Tweakhound.
(Offline)   Reply With Quote
Old 02-04-2005, 05:34 PM   #27
jqwhite
Registered User
 
jqwhite's Avatar
 
Join Date: Jul 2004
Location: Cape Cod, MA
Posts: 165
Fraoch,
THanks I will get it today and set up. I will let you know if I have any issues.
__________________
P4 3.2C Northwood/225 fsb@3.6/ 1:1/IC7-Max3 1.5v Bios/Corsair xms 1024-pc3200c2pt/3-8-3-3/2 sata 120g Seagate Bara/ICH5R Cont. Raid O/Antec trueblue 480/Aerogate II cont & Aero4.0 heatsink/Lite-on 52x32x52x16/Lite-on 8xdvd-r/Radeon 9800xt 256/SB Audigy 24bit ZX Plat2/Windows XP Pro SP2 RC2/All in a Wave Master Case-Silver
3D01:21299, 3D03:7613, 3D05:3325, PC04:5675 AM03:56,121

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Offline)   Reply With Quote
Old 02-07-2005, 02:21 PM   #28
Fraoch
Resident ABX Wizard
 
Fraoch's Avatar
 
Join Date: May 2003
Location: London, Ontario
Posts: 8,814
Forwarding forwarded messages

I'm getting all my mail for business purposes forwarded to me.

It's an awful pain if I want to forward any of these messages. If you forward a message that's already been forwarded, the resulting e-mail contains the header but no text for the body, and all attachments are removed.

I've been looking for some kind of control over this behaviour and other than forwarding messages inline or as attachments, there seems to be no way to control this.

Any ideas?

I've investigated the Mozilla.org help pages but I may have to post something on their list. I'd rather avoid this as most queries there get ignored.

Edit: nevermind, it's because the forwarded messages consist of .eml attachments only. I can see them because attachments like that get automatically displayed, however, I can't do anything to them because they are attachments themselves. Oddly, I can reply to them and the text gets picked up, but I can't forward them.

Last edited by Fraoch; 02-07-2005 at 02:35 PM..
(Offline)   Reply With Quote
Old 02-07-2005, 04:43 PM   #29
Griff
Registered User
 
Griff's Avatar
 
Join Date: Feb 2001
Location: Smithers BC, Canada
Posts: 8,437
How do I get rid of the Thunderbird panel that starts up in the upper left corner of my desktop?
__________________
Obsidian 550 Corsair Case
Asus Motherboard P8Z77-V PRO
Intel i7-3770K Unlocked
Arctic Cooling Freezer 13
Mushkin Redline 4x8 32GB DDR 1600 CAS 8
Asus GeForce GTX 660 OC DirectCU 1020MHZ 2GB 6.0GHZ
Samsung 840 EVO SSD For O/S
SilverStone Strider 750W Modular
LG BlueRay Burner
Seagate1TB SATA for Photos
USB 3.0 Hitachi 350 GB for Data
USB 3.0 Seagate Free Go for Back up
Built in Card Read
Win10 Pro
(Offline)   Reply With Quote
Old 02-07-2005, 04:47 PM   #30
Fraoch
Resident ABX Wizard
 
Fraoch's Avatar
 
Join Date: May 2003
Location: London, Ontario
Posts: 8,814
Quote:
Originally Posted by Griff
How do I get rid of the Thunderbird panel that starts up in the upper left corner of my desktop?
Which panel?

Could you take a screenshot?
(Offline)   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com

© 2006 - 2016 ABXZone Forums | About ABX Zone Forums | Advertisers | Investors | Legal | A member of the Crowdgather Forum Community